Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: network problem, possibly firewall related?




  1. #1
    Join Date
    Sep 2002
    Posts
    1

    Default

    ok, i ran network setup wizard on both of my pcs at home. my problem is that i still can't share files or printers and the computer name won't show up in my network places. well it shows up on my pc, but not on my brother's and we're both in the same workgroup. i've read elsewhere that suggests to turn off windowx xp firewall which i've done on both computers, but it still doesn't work. my brother is also running norton personal firewall and i don't know if that affects it. i havn't tried turning it off yet, but my question is, is there a way to keep it active and have the network work at the same time? and if not, are there any other viable options? btw, i'm using a linksys befsr41 router if it matters. thanks.

  2. #2

    Default

    hmm this has nothing to do with the firewall though. A firewall only affects traffic to and from the internet. However how do you have your computer hooked up? A router? A hub? Or simply a cross over cable

  3. #3
    Join Date
    Sep 2002
    Posts
    3

    Default

    Most of the time, when you run the network wizard, it will set up a default workgroup but if will not allocate a ip address to your NIC. It assumes that you have a DCHP that will change the default NIC ip address.

    Try the following:
    Edit the NIC cards so the IP is something like 10.10.10.X with a sub mask of 255.255.255.0, then use a work group like lan or whatever (makes no differance what you place here really), then you should see the other PC's.
    Of course you will have to change the IP in your file-wall.

    If its a private LAN then there is no need to use the interal file-wall, just the shareing.

    Hope that helps : peace2:

  4. #4
    Join Date
    Oct 2002
    Posts
    1

    Default

    I had this problem when I did the XP network. Are you by any chance using Zone Alarm too? If yes, you must have that one half for the pc's to see one another correctly. I ended up switching off the XP firewall on both networked PC's as I have ZA anyway protecting them from the net.... Not sure whether that applies but I saw your post and thought "what the heck" :)

  5. #5
    Join Date
    Nov 2001
    Posts
    381

    Default

    Go to the control panel under Administrative Tools, open Services. Make sure the Server service is started. If not right click on it and set it to automatically start. Then just start it.

    It is a good idea to turn off the firewall on the LAN connection. Also make sure you can ping the other machine from this XP, as well as make sure you can ping the XP machine from the other.

    Also, the workgroup name is exactly the same on both machines. And make sure they both hav unique computer names.

    Later

  6. #6
    Join Date
    Jan 2002
    Posts
    1,377

    Default

    trying pining the machines from one another.
    if you cant what does it say. EXACTLY.

  7. #7
    Join Date
    Oct 2002
    Posts
    5

    Default

    :smokin: testing
    " Doc knows best "

  8. #8
    Join Date
    Oct 2002
    Posts
    5

    Default

    i had the same problem,i was using black ice.....im not sure how norton does it......but in blackice i had to allow the other computers IP to talk to my other computer....so u might have to go in NPF and allow the IP trust the other comp then it should work ~im new here :D ~
    " Doc knows best "

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •