Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Need help using WOL (Wake on LAN)




  1. #1
    Join Date
    Aug 2002
    Posts
    11

    Default

    Am I mistaken, if you have a NIC card and motherboard that supports WOL, shouldn't you be able to turn on a remote PC either through the Internet or your LAN?

    I guess I don't understand how this is accomplished if the PC is powered down - how does the NIC card turn on the computer?

    I'm using the "Wake on LAN Magic Packet" program but I've not been able to start up my remote Windows XP Pro PC.

    I have the MAC and Internet addresses set correctly, the BIOS is set to WOL, and I believe I have the network card configured correctly.

    Suggestions greatly appreciated.

    Jim

  2. #2
    Join Date
    Nov 2001
    Posts
    2,464

    Default

    does you nic support WOL and do you have the WOL cable?

  3. #3
    Join Date
    Aug 2002
    Posts
    11

    Default

    I'm using a Linksys LNE100TX NIC card with WOL support. However, these newer cards do not use a seperate cable to the motherboard.

    Jim

  4. #4
    Join Date
    Aug 2002
    Location
    Ohio, USA
    Posts
    1,296

    Default

    Wol works by having the network card constantly powered with 5v, so it's not really off. It recieves a "magic packet" which tells it to signal the motherboard, which switches on the power supply. As I understand it, if your card and mobo are properly configured, the power light on the nic stays on when the machine is shut down. There are a couple of settings to check.

    open: start, settings, network connections
    right click the "local area connection", choose "properties
    your adapter is listed under the "connect using:" header
    click the "configure" button
    click the "power management" tab
    check the "allow this device to bring the computer out of standby" box

    You also need to set your power options in control panel to either prompt you or go to sleep.

  5. #5
    Join Date
    Aug 2002
    Posts
    11

    Default

    I'm beginning to believe my problem lies in the fact that the NIC card is not powered up when the PC is off - the NIC lights are not on!

    I checked your other suggestions and everything appears correct.

    I will have to look over the MB again to see if I missed anything. Right now all I did was set the BIOS to "enable WOL".

    Many thanks.

    Jim

  6. #6
    Join Date
    Aug 2002
    Posts
    11

    Default

    I looked over the motherboard manual (Asus A7V266) once again and can find no reason that the NIC card is not powered up when the computer is off.

    BIOS is set to enable WOL.

    Jim

  7. #7
    Join Date
    Aug 2002
    Location
    Ohio, USA
    Posts
    1,296

    Default

    In the power options section of control panel, under the "advanced" tab, is the "when I press the power button on my computer" selection set for standby? Also the power supply in the box must be compliant to allow for WOL.

  8. #8
    Join Date
    Aug 2002
    Posts
    11

    Default

    I tried your latest suggestion by putting the power switch in "stand by" but still no power light on the NIC card.

    I'm using a 300w PS on the motherboard.

    Thanks

    Jim

  9. #9
    Join Date
    Aug 2002
    Location
    Ohio, USA
    Posts
    1,296

    Default

    The power rating has no effect. The power supply must meet certain specs. The following link is for a specific mobo, but other than the min current spec, should gennerally apply.

    http://www.supermicro.com/TECHSUPPORT/FAQs/WOL_FAQ.htm

  10. #10
    Join Date
    Aug 2002
    Posts
    11

    Default

    My Enlight Corp PS is rated at 25a on the +5v supply lead and 1.5a on the +5vSB (I guess that means Stand by).

    I know everybody talks about the cable between the MB and NIC card but apparently newer MB's and and NIC's no longer use these cables. Linksys tells me its done through software. The configuration for that card has the following options:

    APM Mode Wakeup enabled
    Flow Control enabled
    Link Wakeup off to on enabled
    Link Wakeup on to off enabled
    Magic Packet Wake Up enabled
    Media Type autosense
    Priority Type diabled
    VLAN ID blank
    Wake on LAN enabled

    I've changed some settings but it does not make any difference.

    Thanks again for all your suggestions.

    Jim

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •