Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Modem dial tone disabling

  1. #1
    Join Date
    Oct 2002


    Hi all

    I'm using a dual boot system with Win 98 SE and XP Prof. For internet connection a US Robotics 56k message modem is installed.

    With Win 98 the dialing tone is completely disabled. I cannot remember the "trick" how to disable the tone. All I know is, that it's not only the use of the sound volume slider in the modem configuration menu.

    Under XP I set the modem dial tone slider to low but the dialing tone is still there..

    Do you know the "trick" how to disable the tone completely under XP?

    Thanks in advance.
    (Sorry for my bad English)

    KPK :cool:

  2. #2
    Join Date
    Nov 2001
    New England Highlands, Australia


    I'm goin' to move this over to the internet and networking forum as I thing that a better respounce can be had there quicker. ;)

  3. #3


    The speaker on/off is set for each dialup connection individually. Get the properties for your internet connection, and click the configure button under where it says the modem you are using. There is an enable modem speaker tick box there, untick it and your modem speaker is off.
    My Box:
    Intel Pentium 4 2.4C @ 2.7
    DFI 875P Lanparty
    512Mb Geil PC3500 Dual Channel (Cas 2-6-3-3 @450MHz DDR)
    Leadtek A280 Geforce4 4200 MyVIVO
    Audigy DE
    1 x 73Gb Seagate fibre channel 10krpm (boot drive) with LSI HBA
    1x80Gig Seagate Barracuda ATA V
    1x120Gig Western Digital 8mb cache
    Spiffy Antec Super Lanboy (LED fan and UV light)

  4. #4
    Join Date
    Oct 2002


    Hi again,

    It's fine now, modem speaker is off.

    Thanks again :)


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts