Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Internet connection ain't happening




  1. #1
    Join Date
    Sep 2002
    Posts
    19

    Default

    I have networked my home computers and they are able to share everything except for an internet connection. I am using a dial up, XP on both, firewalls disabled, but computer #2 won't hook up to the internet. Do I need to have some special LAN settings? Any suggestions would be greatly appreciated. :cheers:
    What was I thinkin'?

  2. #2

    Default

    Did you use computer number 1's IP as computer number 2's gateway?

  3. #3
    Join Date
    Sep 2002
    Posts
    19

    Default

    I didn't enter any IP address.
    What was I thinkin'?

  4. #4

    Default

    That seems to be your problem there. You need to set up that PC as the default gateway on PC number 2. Then PC number two will use it to reach the internet.

  5. #5
    Join Date
    Sep 2002
    Posts
    19

    Default

    Pardon my ignorance, but I am "new" to this. How do I go about doing that? Thank you very much, I was pulling my hair out.
    What was I thinkin'?

  6. #6

    Default

    What operating system are you using? Its different with the various OSes.

    If your on 95/98 I'm not totally sure as I haven't gotten on one of those in a long time

    If on 2k/XP then simply rightclick my network places and bring up the properties. Then bring up the properties on local area connection. Then bring up the properties on TCP/IP. And you should see gateway. Plug in the IP of computer number one and you should be all set.

    Unless your running automatically configure. THen you might want to set it to manual.

  7. #7
    Join Date
    Sep 2002
    Posts
    19

    Default

    Host computer IP address is the same as the Gateway address of #2. If that is correct, it still doesn't work.:confused:
    What was I thinkin'?

  8. #8
    Join Date
    Aug 2002
    Location
    Ohio, USA
    Posts
    1,296

    Default

    Do you have internet connection sharing enabled?

  9. #9

    Default

    Ok, ill start from the basics because from what you've said, it sounds like the two computers can't talk to each other just yet...
    Do the same thing for both computers, but at times where thing's have to be different for each computer, ill say so...
    Lets start by going to the desktop and right clicking on my computer and down to properties...this will bring up System Properties.
    click on the Computer Name tab, once in here click on Network ID button...follow this through, click Next, now select the bottom option "This computer is for home use and is not part of a business network" then click next...now click finish. It will say you have to restart, but don't just yet...now while your still on the Computer Name tab, click the Change button that is described as "To rename this computer or join a domain, click Change". Now in here select a name for computer1 and Computer2, lets call them Comp1 and Comp2. On each computer, put their respective name, and down the bottom of this box select the Workgroup option. Now in this box, type WORKGROUP and click ok.
    Now restart the computer.
    Once your back up and running, goto My Network Places (either via the start menu, or by going into My Computer and then down the left hand side it will be there as a little link. Now once in here, down the left hand side again there will be "View network connections". Once in here, there should be one thing for the machine with the internet on it...this will be the connection that that computer uses for the net, the other machine shouldn't have anything in there...if they both have something that says "Local Area Connection" double click on this, once in there click the Properties button...now in here there should be a box that you can scroll through...scroll down until you find Internet Protocol (TCP/IP) and click the Properties button. Now in here, select the bottom box that says "Use the following IP Address"...for the machine with the internet on it, put here:
    IP Address: 192.168.0.1
    Subnet Mask: 255.255.255.0
    Default Gateway: leave blank

    Comp2:
    IP Address: 192.168.0.2
    Subnet Mask: 255.255.255.0
    Default Gateway: 192.168.0.1

    Click all the OKs that are on the screen until you are back to the desktop...if somewhere along the line it asks you to restart, then do so.
    Now the network should be setup and running...on Comp1, goto Start then Run and type "ping Comp2" or "ping 192.168.0.2", this will try and communicate with the second computer, either via its computer name or its IP address. A box should popup and sat "Reply from 192.168.0.1: bytes=32 time=1ms TTL=255. That

    will repeat about 4 times then exit by itself. If this didn't happen then something has gone wrong, and post back here saying that the ping hasn't work from Comp1 to Comp2. If the ping worked successfully from Comp1, try the same thing from Comp2, but vice versa, eg: Start -> Run -> ping Comp1 or ping 192.168.0.1.

    If the pings haven't worked both ways, reply back here and we'll help you work through further...if they did work, pat yourself on the back then come back here and post saying that it worked and i/others will help you to get the internet working on Comp2 :).

    Hopefully I've been of some help :)
    At the request of wiggo ;)

  10. #10
    Join Date
    Sep 2002
    Posts
    19

    Default

    OK. I have done all of the above. I was able to ping from comp1 to comp 2, but not from 2 to 1. It said request timed out 4 times. I do appreciate all of your help, and I do feel that I am getting closer. What to try now?
    What was I thinkin'?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •