Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: G41M-VS3 Mother Board Internet issues.




  1. #1
    Join Date
    Dec 2013
    Location
    costa rica
    Posts
    2

    Default G41M-VS3 Mother Board Internet issues.

    I have a G41M-VS3 Motherboard with the Atheros Internet chip set. I have the AR8132 PCI-E driver installed
    For some reason the adaptor is not recognizing that I have a Ethernet cable plugged in. YES I HAVE TRIED OTHER GOOD CABLES.

    Is this the correct driver or if not please give me download link to the correct driver.

    Thanks

    Chuck



  2. #2
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: G41M-VS3 Mother Board Internet issues.

    OS you're using?

    Where did you D/L the current driver you installed?

    Possible bad port on a/the switch?
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

  3. #3
    Join Date
    Dec 2013
    Location
    costa rica
    Posts
    2

    Default Re: G41M-VS3 Mother Board Internet issues.

    Quote Originally Posted by - wardog - View Post
    OS you're using?

    Where did you D/L the current driver you installed?

    Possible bad port on a/the switch?
    Windows 7 ultimate. 32
    driver came from athros support

    no errors in properties and it says it is working properly after debug but reports no cable connected.

    Chuck

  4. #4
    Join Date
    Nov 2012
    Location
    USA
    Posts
    2,675

    Default Re: G41M-VS3 Mother Board Internet issues.

    Well, when all else seems lost, try the one from the MB manufacturer:

    ASRock > G41M-VS3
    #1 - Please, when seeking help, enter the make and model of ALL parts that your system is comprised of in your Signature, or at least the model #'s in your System Specs, then "Save' it.
    ____If you are overclocking, underclocking, or undervolting any parts, informing us of this and their values would prove beneficial in helping you.

    #2 - G.Skill RAM Configurator for your boardSamsung Memory for your boardLatest AMD Chipset Drivers/WindowsLatest AMD Graphics Drivers/WindowsLatest Intel Drivers

    #3 - Please use the eXtreme Outer Vision Power Supply Calculator found HERE to determine if it might be your PSU at issue.
    ____Consider your PSU to be the foundation from which all else is built upon. Anything built upon a weak foundation is poorly built.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •