Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Internet Dead




  1. #1

    Default

    ok.........this has been a problem for the past few months and its getting on my nerves to no extent. SO far every single day for the past 3-4 months the internet will go out for a given amount of time ATLEAST once a day. For example today I woke up at 6:15 and the internet went out at 6:20 and didn't come back until 7:05. WOW! Talk about that huh? Usually I'll leave my AIM SN on but now when I come home from school it says connection lost. Yesterday I was hosting a Q3 TC server and the internet went out on me. That sucks too. I mean sometimes it happens 4 or 5 times a day. I'm starting to think that its not the provider (can it be?) that it might be my network. At first I was accusing tweaktown when they had there problems of slowness cause that would cause my internet to go out. But when tweaktown got better the internet didn't. I really have no clue what's up. And calling my provider isn't gonna do any good cuase they'll come over charging 100 an hour to say its a technical difficulty.

    Is it entirely possible that something is shorting an ethernet cable somewhere? ANd that is causing the internet to lose its signal? I really don't know. All I know is when we establish a new connection once again we have a differerent WAN IP. But.........in the moment in time that we have no internet the modem is insync.

  2. #2

    Default

    shorts are entirely possible i squashed mine in a door and it striped the wire in side but only shorted out when the cable got moved as for the modem im not sure what you mean by insync (with what?)
    Visit my photochopped car site at

    ZTi

    INTERCEPTOR-XIV (so called because its the 14th incarnation duh) Consists of ;

    AMD Athlon XP 1600+/1400Mhz @ 1900+/1575Mhz (150Mhz FSB 1.750v)
    Jetway V333DA A KT333 Award Bios Revision A04 (VIA 4in1 4.43)
    A-Data 256MB DDR PC2100 (2.6v DIMM)
    ST Labs GeForce4 MX 440 64 MB DDR @ 285/435 (1.6v Detonator 40.72)
    VIA AC'97 Enhanced Audio (On Board)
    350W Eagle P4 Certified PSU
    80G Seagate Barracuda IV ST380021A 7200
    40G Western Digital Caviar WD400BB-32CLBO 7200
    10G Seagate U Series V ST310211A 5400
    MSI 48x16x48 CD/RW
    Banksia Wave SP 56 Dual PnP (External)
    3Com 10/100 NIC (Only Installed When Needed)
    Logitech cordless Freedom Optical Mouse, Keyboard and Wingman Game PAD
    WINXP PRO + SP1 300+Apps installed 120 odd Games Minor Glitches Occationally (Due to the 120MB Registry I guess) 3D Mark 6306

  3. #3
    Join Date
    Jan 2002
    Posts
    1,377

    Default

    Replace the Cat5 cable, and take a look at the connections to the wall, and any other connections you have in the house. As soon as that cable leaves the walls of your residence its the responsibility of the provider to maintain it (you do live in the US, right?) and you wont get charged. Now if a little critter got into your walls and chewed it up from the inside, you gotta problem, because you really cant work on that without paying[i]somebody[i].....

  4. #4

    Default

    Well what I mean by insync. Is DSL has to connect to the DSLAM equipment. And its almost like dial-up in a sense but doesn't have to dial a number just logs into the dsl network. I have this connect held 24/7 through my router so my DSL is pretty much like cable. Atleast the way I see it compared to other DSL users.

    Yes I do live in the US. The ethernet cable is cat5e cable. And its only a few months old. My house was relying on PNA and I had a little chat with my dad about installing ethernet and I made sense with him so he was like "your doing it" so I installed the ethernet. But like........I dunno it just came out of knowhwere.


    This is just a little update cuase I posted this.......this morning. My dad may have found the solution to this problem. While I was at school today he thinks he fixed it. It is entirely possible that he did but its only been a few hours since he found his solution. I'll let you know in a few days or hours depending on if the internet goes out again.........or if it doesn't and goes back to the normal always on connection.

  5. #5
    Join Date
    Jan 2002
    Posts
    1,377

    Default

    Quote Originally Posted by ReSpAwN DeMoN
    ... so he was like "your doing it" so I installed the ethernet.
    There your problem right there. :p
    Seriously thou, even thou the cable is fairly new, scan over the whole thing and try to see if there is anything wrong about it.

    And what did your dad do btw?

  6. #6

    Default

    well lateley he sorta thought that we are locked within a block of bad wan ip's that our ISP gives us whenever dsl attempts to resync with the central office. And whenever we reconnect we get another number within that same block. Today he told me that he had turned the router off for like 30 seconds. And when he turned it back on it gave us a whole new number. All 4 digits are different. So I'm gonna look into that as might being the solution. Sounds logical.

  7. #7
    Join Date
    Jan 2002
    Posts
    1,377

    Default

    Quote Originally Posted by ReSpAwN DeMoN
    Sounds logical.
    I see a new problem arising...

  8. #8

  9. #9
    Join Date
    Jan 2002
    Posts
    1,377

    Default

    Im being dumb.
    When you say "Sounds Logical" it sounded to me like thems was famous last words...

  10. #10

    Default

    lol ya.......they may be the last words.........and of course they may not. lets just see if my internet stays on for now on.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •