Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: can access lan, but not internet




  1. #1
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    I've got a friend a few thousand miles from here that can't get on the internet but can access files on other computers on the same network. He gets a message about not being able to renew his IP address. The other comps on this little home lan can connect to the net just fine. If anyone can give me any tips on how to solve this I would appreciate it.
    I've gone too far and need to move on!

  2. #2
    Join Date
    Nov 2001
    Location
    Taipei, Taiwan
    Posts
    4,308

    Default

    Are the IPs on each system assigned auto through DHCP or manually?
    Cameron "Mr.Tweak" Wilmot
    Managing Director
    Tweak Town Pty Ltd

  3. #3
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    it's set to auto...they have also said that the only thing that doesn't seem to be working is the tcp/ip..whcih they can't renew and have tried to reinsatll the drivers and set up the netwrk again though winxp's Network Setup Wizard
    I've gone too far and need to move on!

  4. #4
    Join Date
    Nov 2001
    Location
    Taipei, Taiwan
    Posts
    4,308

    Default

    Set all the machines up with manual IP's then it is easier to share the Internet by setting default DNS and gateway and whatever else.

    This may assist your friend:

    http://www.tweaktown.com/document.ph...=guide&dId=178
    Cameron "Mr.Tweak" Wilmot
    Managing Director
    Tweak Town Pty Ltd

  5. #5
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    does being connected to a router make any difference?
    I've gone too far and need to move on!

  6. #6
    Join Date
    Nov 2001
    Location
    Taipei, Taiwan
    Posts
    4,308

    Default

    Yes and no - but not really. If you are using a router it would assign an IP to each system to connected to it through DHCP and should share the Internet with little hassle.

    The other solution to this is finding out the IP of the router (using ending with .0) and making this your default DNS and gateway for Internet access.
    Cameron "Mr.Tweak" Wilmot
    Managing Director
    Tweak Town Pty Ltd

  7. #7
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    it's already set up that way...he's comp has been able to connect to the net just fine until very recently..since we talked today, I'm assuming this began today...even played him in ut2003 a few days ago

    my point is, something has happend recently to cause this to happen, and i would like to fix it so he can get back to using his comp like normal...he wants to just format and see if that fixes it, but i would prefer to know what's going on
    I've gone too far and need to move on!

  8. #8
    Join Date
    Nov 2001
    Location
    Taipei, Taiwan
    Posts
    4,308

    Default

    Hmm, well that makes me think its either something very simple (check cables) or some very serious (dead hardware).
    Cameron "Mr.Tweak" Wilmot
    Managing Director
    Tweak Town Pty Ltd

  9. #9
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    cables are all good, well at least I assume so...they said they checked them. If it is hardware, why can he still access the LAN, but not the internet? I would think that if it is his NIC, then he wouldn't be able to get to the LAN either. I did ask him to put in a different NIC to see if that was the problem, but he wont be able to till tomorrow. I doubt it is the router either, since all the other comps (3?) behind it can still though to the internet like they always have. And this brings me back to my original demlima...I've tried just about everything I can think of, but not being there in person is hindering me. It's probably something so simple I'll be laughing at myself later. I really need some ideas here.
    I've gone too far and need to move on!

  10. #10
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    btw, thanks for your help so far
    I've gone too far and need to move on!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •