Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: networking problems




  1. #1
    Join Date
    Jan 2002
    Posts
    77

    Default

    hello all AGIN:D

    well i just recently bought two new computers

    and i had this roughter and heres what i want to do


    i want computer#1 to be connected directly to the dsl modem and then with the second network card in computer#1 i want to connect to the roughter and then the other two computers to the roughter

    I've tryed this and the closest ive come is to be able to get computer#1 online and to be able to see and shair files with computers 2 and 3

    or i can get all 3 computers online but i cant network with any of them



    im willing to try almsot anything to get the 3 computers to be online and connect to each other and computer #1 to be totaly in active mode or in frount of the roughter

    any help would be great
    <font face="verdana,arial,helvetica" size="1" >
    New Computer

    Athlon xp 1700+
    Asus A7A266
    256 DDR
    ATI ravion VE 32mb DDR
    philips psc602 sound card
    Maxtor 7200 rpm 40 gig HD
    LG 8x4x32x
    Windows XP pro 2600 build

    2 new computers exactly the same

    E-machines T2200+
    2200+ athlone
    512DDR
    100gig HDD
    built in vid card
    built in sound card
    10/100 networkcard
    56k modem
    6x usb
    3x 1394ports
    16Xdvd
    40x cdrw
    19" moniters
    windows home

    connected with

    linksys etherFast cable / dsl roughter
    model # BEFSR41

    printer/fax/copier connected to computer #1

  2. #2
    Join Date
    Nov 2001
    Location
    Taipei, Taiwan
    Posts
    4,308

    Default

    Hmm, first I think you mean router

    What type of router do you have? Does it have a WAN port, eg where you can hook your DSL modem straight into it?
    Cameron "Mr.Tweak" Wilmot
    Managing Director
    Tweak Town Pty Ltd

  3. #3
    Beefy Guest

    Default

    Secondly, how is the IP addressing handled? is it via DHCP or are all the addresses static? What have you got for addresses / subnet masks / default gateways?

  4. #4
    Join Date
    Jan 2002
    Posts
    77

    Default

    well as for the router i posted all that information in every post in my information

    linksys etherFast cable / dsl roughter
    model # BEFSR41


    as for the dsl modem it's

    westbell wirespeed


    I have a 1 static ip address

    i dont know much else about it all
    <font face="verdana,arial,helvetica" size="1" >
    New Computer

    Athlon xp 1700+
    Asus A7A266
    256 DDR
    ATI ravion VE 32mb DDR
    philips psc602 sound card
    Maxtor 7200 rpm 40 gig HD
    LG 8x4x32x
    Windows XP pro 2600 build

    2 new computers exactly the same

    E-machines T2200+
    2200+ athlone
    512DDR
    100gig HDD
    built in vid card
    built in sound card
    10/100 networkcard
    56k modem
    6x usb
    3x 1394ports
    16Xdvd
    40x cdrw
    19" moniters
    windows home

    connected with

    linksys etherFast cable / dsl roughter
    model # BEFSR41

    printer/fax/copier connected to computer #1

  5. #5
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Quote Originally Posted by [size=6
    PaPaPuffALot[/size]]
    well as for the router i posted all that information in every post in my information
    That only works if the other person hasn't disabled sigs in their user options. ;)


  6. #6
    Beefy Guest

    Default

    First of all, why do you want the modem hooked up directly to PC #1? These routers are designed for, and work a hell of a lot easier, when you use them to connect to your modem via the WAN port, then plug in the PC's to the 4 port switch on it. That way, you have constant access to the net no matter which computer you are on. Get the router to dish out IP addresses via DHCP and you'll be set.

    With the method you've described, if PC #1 isn't on, then the others won't be able to access the internet. Perhaps this is what you want.

    If you set it up the way you originally intended, then the router is basically acting as nothing more than a simple switch. To get the 2 other computers to work properly, you just need to set the default gateway on those two PC's as the IP address on your first PC (the LAN connection, not the Internet connection).

  7. #7
    Join Date
    Jan 2002
    Posts
    77

    Default

    sorry i dint knwo that about the sigs

    and the main reason that i want to have computer #1 in frount of the router so i can run ftp server games server and be in active mode and be able to use my web cam ect.....

    and i know that my router has port forwarding and port triggering and i have it set up correctly but after about 5-10 min i get no internet from computer#1 and it does not show up on the network at all


    someone sent me this file to do as im asking but i cant get that to work 100% eather


    if anyone can help me with this that would be great
    <font face="verdana,arial,helvetica" size="1" >
    New Computer

    Athlon xp 1700+
    Asus A7A266
    256 DDR
    ATI ravion VE 32mb DDR
    philips psc602 sound card
    Maxtor 7200 rpm 40 gig HD
    LG 8x4x32x
    Windows XP pro 2600 build

    2 new computers exactly the same

    E-machines T2200+
    2200+ athlone
    512DDR
    100gig HDD
    built in vid card
    built in sound card
    10/100 networkcard
    56k modem
    6x usb
    3x 1394ports
    16Xdvd
    40x cdrw
    19" moniters
    windows home

    connected with

    linksys etherFast cable / dsl roughter
    model # BEFSR41

    printer/fax/copier connected to computer #1

  8. #8
    Beefy Guest

    Default

    have you tried setting PC1 as the DMZ default?

  9. #9
    Join Date
    Jan 2002
    Posts
    77

    Default

    yes ive tryed that any other suggestions???


    Im willing to try just about anything


    :?: :?: :?: :?: :?: :?:
    <font face="verdana,arial,helvetica" size="1" >
    New Computer

    Athlon xp 1700+
    Asus A7A266
    256 DDR
    ATI ravion VE 32mb DDR
    philips psc602 sound card
    Maxtor 7200 rpm 40 gig HD
    LG 8x4x32x
    Windows XP pro 2600 build

    2 new computers exactly the same

    E-machines T2200+
    2200+ athlone
    512DDR
    100gig HDD
    built in vid card
    built in sound card
    10/100 networkcard
    56k modem
    6x usb
    3x 1394ports
    16Xdvd
    40x cdrw
    19" moniters
    windows home

    connected with

    linksys etherFast cable / dsl roughter
    model # BEFSR41

    printer/fax/copier connected to computer #1

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •