Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Do I HAVE to reformat, etc?




  1. #1
    Join Date
    Sep 2002
    Posts
    24

    Default

    Lost my cable internet access on what I refer to as my "mainframe," (1.7 P4 512 meg ram XPP) and I've put hours in trying to restore it.

    I can't help but think that part of the problem is somehow related to "SVCHOST.EXE" which shows up 3 or more times simultaneously in "processes" but one of the instances, located in "SYSTEM" sucks up all available CPU power, running as high as 98%. When I eliminate it ("END PROCESS") CPU usage drops to about 5 to 10%.

    This unit, a Sony Vaio, comes with a RealTek NIC (8139 variety)... but I installed another NIC anyway (farallon). Both light up when the cable plugs in... neither show any activity lights, tho (blinking).

    I have replaced the cable, uninstalled and installed the NICs both thru software and physically. I've set everything so it gets the addresses automatically... and I've put them in manually. I've even reinstalled XPP... to no avail.

    When I run the repair function on these connections, I get "the following steps failed: Renewing the IP address and Refreshing all DHCP leases and re-registering DNS names."

    When i run ipconfig /all, I get no default gateways, and 169.254.xxx.xxx and 255.255.0.0.

    These results do not change whether I'm running the connection directly to the cable modem (which works well enough for me to post here using one of my older computers) or thru my 4 unit hub (my beater here is accessing the internet fine thru that hub)

    Short of starting over, which I can do, but is a PITA, any suggestions?

  2. #2
    Join Date
    Nov 2001
    Posts
    381

    Default

    It's ok that svchost.exe is in processes more than once, its the same on my machine. But it's not good that it takes alot of resources. Do what you can for that.

    Now about your internet problem. What cable modem do you have?

    Further testing:
    open a DOS box
    issue the command "route print" without the quotes

    In the output from route print
    under the headings such as "network destination, netmask, and the others" If you have less than 6 rows, it can be 3 things.

    1. Your cable, make sure you have the right kind to work with your modem. Some use straight through, and some use cross over.

    2. Your LAN connection in the network connections is disabled, right click it and enable it if it isn't.

    3. Your NIC. It might be disabled in device manager, if so right click and enable it. If it is enabled, it's either the actual hardware(in that case, get a new NIC)or your drivers are corruped, and you should be re-installed.

    If your route print looks good, the only thing left is the TCP/IP stack. On your OS, from the DOS box issue this command:

    "netsh int ip reset c:\log.txt" without the quotes
    then re-boot.

    If it doesn't go then, post a reply with the type of modem, the type of cable, and the info from ipconfig.

    Later.

  3. #3
    Join Date
    Sep 2002
    Posts
    24

    Default

    Thanks for your info...

    Unfortunately, I didn't get it in time, and reformated to fix the problem. But I've saved this in case there's a next time.

    Thanks again!

  4. #4

    Default

    i was going to say it might have been worth resetting the cable modem (if that can be done?) my guess is it was a stale record in the local DHCP server you use which no doubt is being run by the modem...

    if it happens again might be worth a try.
    sKuLLsHoT
    www.morb.ath.cx

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •