Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Shared files???




  1. #1
    Join Date
    Feb 2003
    Posts
    17

    Default

    i have a laptop and a computer both running winxp pro...and networked toghter....i recently formated my laptop and put xp pro back on.......there both networked togther and both see each ping fine...but when im on my computer and try to transfer some files to my laptop..it says i might not have permission rights to view my laptops C:\. But on my laptop i have full share so i wont have any problems..any reason why i cant share a file wiht mylaptop even though full share is on?

  2. #2
    Join Date
    Nov 2001
    Posts
    381

    Default

    So I know the lapyop's name is Eeps:
    And you can seemingly access the C (the C: Shared)
    You can also seemingly access Documents and Settings

    So when does this problem occur? It looks like you're trying to access a profile folder. Maybe make sure that has the same full control permissions.

    Later

  3. #3
    Join Date
    Feb 2003
    Posts
    17

    Default

    yes the laptop's name is EEPS...and I have the whole C:\ sharing.i done this in the past and it work no problem..but for some reason after I re-formated my latop it started to do this...basicly when I try to access a profile folder it does this..and agian sharing is on full so I wouldnt have problems..any other advice...thanks

  4. #4
    Join Date
    Nov 2001
    Posts
    381

    Default

    How are you attempting to access this share from the desktop? Directly through My Network Places or some other way?

    Do both comuters show in My Network Places?

  5. #5
    Join Date
    Feb 2003
    Posts
    17

    Default

    i do it thru network places....they both see eachother..and both ping...just that when I try to transfer a file over to my laptop...it gives me that message

  6. #6
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    Did you make this EEPS profile of yours on the laptop as "Private"?
    It is possible that earlier you had your laptop fornatted as FAT32 and now you have it as NTFS. In NTFS type of format you have this additional feature of making your account private.
    If you did any such thing while making the profile on your laptop you can not access that folder from network anymore.
    Though a dumb question but just trying to cover the basics...:p
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  7. #7
    Join Date
    Feb 2003
    Posts
    17

    Default

    I dont remember making anytyhing private....where would i go to see if its on private or not?

  8. #8
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    Go to C:\Documents and Settings\EEPS or whatever is your profile name and right click on the folder particular to that profile.
    Click on properties and then click on "Sharing" tab.
    Under "Local sharing and security"...look for a check box saying "Make this folder private". If it is checked...it means that you have got that folder as private and no one except you and that too logged under same profile can access it.
    Just un-check it and click on "Apply".
    You should be done now!
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  9. #9
    Join Date
    Feb 2003
    Posts
    17

    Default

    i looked for that private setting but didnt see it? maybe im blind

  10. #10
    Join Date
    Nov 2001
    Posts
    381

    Default

    Take a screenshot of what you have under permissions please. Also right click on my computer, go to properties, and take a screenshot of the computer name tab on both machines. Here's another question, Do you have to "log on" to either of these machines?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •