Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: Still need help....




  1. #1
    Join Date
    Sep 2002
    Posts
    24

    Default

    OK, I've picked up a Belkin wireless router; access point, wireless PCMCIA card for notebook and 2 wireless network cards for desktops.

    I am trying to set up a network that does not have internet access at this time.

    I am unable to get any of the 3 computers (laptop running XP Home, other 2 running W98) to recognize the access point using the WAP manager. Each computer sees either the WAP or the router when I do a "site survey," all of them getting a strong (70% plus or better) signal.

    What am I doing wrong? I've read the damned instructions until I turned blue... and I can't see where I'm screwing this up.

    Help!

  2. #2
    Join Date
    Nov 2001
    Posts
    381

    Default

    I don't know if you've already tried this. But since the signal seems strong maybe make sure the Wireless Network Name and Wep Encryption Key are the same on all machines including the router.

    It would also help if you posted the models of Wireless Router, Access Point, and Wireless NIC's.

    Later

  3. #3
    Join Date
    Sep 2002
    Posts
    63

    Default

    Try this as i had the same prob with my belkin network, youve got to fiddle with the ip addressess.

    Q: What can I do if I can’t connect to the Wireless Access Point from a wired or wireless computer?
    A: If you are using a Wireless Access Point (WAP) on a wired network and you are unable to connect to it or access it from one of the wired computers, it is most likely due to the IP address that the WAP is set for. By default the WAP is set to 192.168.0.254 when it is not connected to a DHCP server.

    In order for a computer to connect to it you will have to put one of the computers on the network in the same IP range as the WAP.
    1. Make sure that the AP is connected to the network (i.e. through a Cat5 cable to a router, switch, or hub). Make sure the power adapter is connected to the AP and that it is powered on and the LAN link light (Green light on the left) is on solid.
    2. Install the AP manager software on a wired computer preferably. Change the computer running the AP Manager software with a static IP address of, say 192.168.0.10. Then run the AP Manager.
    3. When the computer finds the Access Point, double click on it and Type in “MiniAP”
    4. Once the connection is established, click on “Command” and select “Configure AP”.
    5. In the next window, select “DHCP Client: Disabled”
    6. Once “Disabled, then you can enter an IP address and subnet mask that match the current network settings.
    7. Click “Save” and exit the AP Manger.
    8. Restore the IP address of the computer to its original IP address.

    The AP will now function properly on the network.


    This is how i got my pcs to recognise the ap: party ha

  4. #4
    Join Date
    Sep 2002
    Posts
    24

    Default

    Quote Originally Posted by FA-MAS
    I don't know if you've already tried this. But since the signal seems strong maybe make sure the Wireless Network Name and Wep Encryption Key are the same on all machines including the router.
    OK... will double check, but they all should be at the default setting, since I've never got this to work.

    [b]
    It would also help if you posted the models of Wireless Router, Access Point, and Wireless NIC's.

    Later
    Here ya go:

    Wireless Desktop Network Cards F5D6001
    Wireless Cable Router F5D6230-3
    Wireless Network Access Point F5D6130
    Wireless Notebook Network Card F5D6020

  5. #5
    Join Date
    Sep 2002
    Posts
    24

    Default

    Quote Originally Posted by tranceboy
    Try this as i had the same prob with my belkin network, youve got to fiddle with the ip addressess.

    Q: What can I do if I can’t connect to the Wireless Access Point from a wired or wireless computer?
    A: If you are using a Wireless Access Point (WAP) on a wired network and you are unable to connect to it or access it from one of the wired computers, it is most likely due to the IP address that the WAP is set for. By default the WAP is set to 192.168.0.254 when it is not connected to a DHCP server.
    None of the network is "wired." All of it is wireless. Does it have to be wired in some way?

    I've never been able to get the AP manager to "see" the AP.

    [b]
    In order for a computer to connect to it you will have to put one of the computers on the network in the same IP range as the WAP.
    1. Make sure that the AP is connected to the network (i.e. through a Cat5 cable to a router, switch, or hub). Make sure the power adapter is connected to the AP and that it is powered on and the LAN link light (Green light on the left) is on solid.
    2. Install the AP manager software on a wired computer preferably. Change the computer running the AP Manager software with a static IP address of, say 192.168.0.10. Then run the AP Manager.
    3. When the computer finds the Access Point, double click on it and Type in “MiniAP”
    4. Once the connection is established, click on “Command” and select “Configure AP”.
    5. In the next window, select “DHCP Client: Disabled”
    6. Once “Disabled, then you can enter an IP address and subnet mask that match the current network settings.
    7. Click “Save” and exit the AP Manger.
    8. Restore the IP address of the computer to its original IP address.

    The AP will now function properly on the network.


    This is how i got my pcs to recognise the ap: party ha
    I'll sure try as much of this as I can.... but I must be screwing something up if the AP manager can't find the AP.

  6. #6
    Join Date
    Sep 2002
    Posts
    63

    Default

    i know the QnA i posted from the belkin site refers to a wired network, but i have a wireless network consisting of WAP, usb to wireless gateway and laptop NIC card and followed the above as i couldnt view the WAP using the manager software and after doing this i could, cos although the question refers to a wired network the principle is the same for a wireless one.
    Another thing that caused me a lot of probs was the fact that i was running zone alarm and it was screwing the network up bigtime, if you have a firewall running dont just disable it (i did and it still interfered) i ended up having to uninstall it completely! got my network setup and running THEN re installed zone alarm and set it up then enabled encryption on the network making sure the network was still working each step along the way.

    I had a real pig of a time setting my network up too! but once its up and running its worth it! especially ICS!!

    Oh forgot if your going to reconfigure the ips manually as stated in the QnA i posted its a good idea to set the WAP back to its default settings, to do this turn the wap off and theres a hole on the bottom gently push and hold the switch, put power on and keep depressed for 10secs

    It seems to me that you are extremely close to having your network setup the only reason you cannot view the wap on your pc is because they have been assigned ips outside the range of the ip of the wap

    can you see the pcs in network neighbourhood?

  7. #7
    Join Date
    Sep 2002
    Posts
    536

    Default

    Run IP Config on all machines and find out if they are in the same range as the AP. And as FA-MAS said, make sure the encryption key is the same for ALL comps.

    I've got wireless with an AP then to a router and it works great for internet sharing and networking.

  8. #8
    Join Date
    Sep 2002
    Posts
    24

    Default

    Thanks for your input, folks... I'm working this and I'll keep you posted.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •