Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Help with switch and gateway




  1. #1
    Join Date
    Nov 2001
    Posts
    257

    Default

    I've put together a linux gateway using 2 NICs , one to the ADSL modem and one to the switch.

    Now I would assume that you would connect to the "Uplink" port on the switch but when I plug that in , the light on the switch (Uplink light) and the light on the NIC goes out :(

    What am I doing wrong?
    AMD Thunderbird AXIA 1000MHz @ 1400MHz
    MSI K7T266 Pro2
    Globalwin FOP-38 w/Delta
    1024MB PC2100 DDR (2-2-2)
    Leadtek Geforce 3 TD - 210/500
    Soundblaster Live!
    Plextor 16x10x40x
    20GB WD 7200RPM ATA66
    40GB WD 7200RPM ATA133
    60GB Maxtor 7200RPM ATA100
    Enlight Case / 17" Hansol Monitor

  2. #2
    Join Date
    May 2003
    Posts
    4

    Default

    From my experience, you plug the two RJ45 cables running from the two NICs into the any two spare LAN ports - not the uplink: the uplink port is used when you plug in another switch when the ports are filled from your previous.

    That's the hardware part after that you will have to set it up in windows. I can't be bothered to explain this and instead i'll give you a great site which has a lot of information about networking

    www.practicallynetworked.om

    i hope this helps!

  3. #3
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Yes the uplink port is for when ya daisy chainin' hubs/switches.

  4. #4
    Join Date
    Nov 2001
    Posts
    257

    Default

    Thanks :cool: figured it out eventualy , I just assumed because my ADSL modem was in there previously
    AMD Thunderbird AXIA 1000MHz @ 1400MHz
    MSI K7T266 Pro2
    Globalwin FOP-38 w/Delta
    1024MB PC2100 DDR (2-2-2)
    Leadtek Geforce 3 TD - 210/500
    Soundblaster Live!
    Plextor 16x10x40x
    20GB WD 7200RPM ATA66
    40GB WD 7200RPM ATA133
    60GB Maxtor 7200RPM ATA100
    Enlight Case / 17" Hansol Monitor

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •