Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Hyperx memory KHX8500AD2/2G any good?




  1. #1
    Join Date
    Dec 2008
    Posts
    3

    Default Hyperx memory KHX8500AD2/2G any good?

    Hi.

    I got 2 x KHX8500AD2/2G in my Gigabyte p35-ds4 with a Intel Q9550, trying to run at 1066mhz. The specs from Kingston says it should have latency timings of 7-7-7-20 and run at 1.85-2.0V. My mobo sets however the timings somewhat tighter to 6-6-6-18 and the voltage at 1.8. My bios doesn't give me the choice of setting the 7-7-7-20 as 6 is the highest value it provides. I can change the 18 to 20 though. So the question are the modules incompatible with my mobo?

    At first my system wouldn't even install Win Xp Pro giving me the "cannot copy file xxxx.xx" Running one module at a time seemed to be ok but not two at one time.

    In order to remedy this situation i've tried to up the ddr2 ram voltage to 1.9v and it has helped as i don't get any error messages running memtest86 or Windag. Some apps do however produce some error messages randomly. The Ati Catalyst Control Center sometimes crash on boot. One game did allso crash once but these are early days so..... Question number two would be if i should raise the ddr2 voltage even higher to get a more stable system? Or should i opt for some other ram brand?

    Ty for all help in advance!

  2. #2
    Join Date
    Jan 2005
    Location
    Qld, Australia
    Posts
    525

    Default Re: Hyperx memory KHX8500AD2/2G any good?

    I'm not familiar with your bios but I find it difficult to believe that you can not change the CAS latency in the bios on a P35 board.


    Quote Originally Posted by Kingston
    DESCRIPTION:
    This document describes Kingston's 256M x 64-bit 2GB (2048MB) DDR2-1066 CL7 SDRAM (Synchronous DRAM) memory module, based on sixteen 128M x 8-bit DDR2 FBGA components.
    This module has been tested to run at DDR2 1066MHz at a latency timing of 7-7-7-20 at +1.85Vto +2.0V. The SPD is programmed to JEDEC standard latency 800Mhz timing of 6-6-6-18 at +1.8V.
    The bios is defaulting to the JEDEC standard timings for 800MHz memory, you need to manually set the timings to 7-7-7-20, maybe ask Lsdmeasap as to the setting you need to look for to alter the CAS Latency.

    Try taking the VDIMM to 2.0v, the modules "should" run 1066MHz 6-6-6-18 at 2.0v
    E8600@ 4.25GHz~Thermalright Ultra 120 eXtreme~Foxconn Blackops~4GB Kingston HyperX DDR3 1625 at 1700MHz (8-8-8-24-2N) 1.916v~Asus 9800GTX~18x Pioneer 212 DL SATA DVD-RW~320GB WD SATAII~Antec True Power Trio 650W~Thermaltake Soprano~Vista Ultimate x64 SP2/Win7 RC1

  3. #3
    Join Date
    Dec 2008
    Posts
    3

    Default Re: Hyperx memory KHX8500AD2/2G any good?

    I think you're correct. I've been twiddeling around in the bios and i managed to get the cas lat at 6-7-7-20. The first value i couldn't change. It just may be me not being familiar with all the combos in the bios though. I certaintly will try 6-6-6-18 at 2.0v.

    Thx for all help!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •