Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: KHX8500D2K2/2GN Set up and preformance




  1. #1
    Join Date
    May 2009
    Posts
    21

    Default KHX8500D2K2/2GN Set up and preformance

    Hello to everyone, sorry for my english, I will try my best.
    I have a board type EP45-UD3r rev. 1.1 and 4 kingston KHX8500D2K2/2GN Hyper X. I have had some blue screen shot several times while running some games and some programas. I have check into the Kingston web page and it looks like this memory is not listed to be sopported by this board, but in the board manual it says you can use 1066 x 4 gb.
    I have looked into bios and my settings are not also the same as web page of kingston says. I should put 5-5-5-15 and change the voltage to 2.2 or should I leave it in auto which says 6-6-6-18 and a voltage of 2.1?
    I have only changed the timings to 5-5-5-15 and seems it works correct, but i will like to have it as good as I can for good preformance, i do not want oc or something similar. Can someone help with the settings on the Bios? Should leave all in auto or should I change values?
    Thanks and sorry again for my english.

  2. #2
    Join Date
    Apr 2009
    Posts
    32

    Default Re: KHX8500D2K2/2GN Set up and preformance

    i have the 2x2gb rams so not sure if this helps... i also had stability problems and i tested every value for stability so here is my final setting for the ram:

    Code:
    Set Memory Clock ............. [Manual]
    Memory Clock ................. [x5.33] 1066Mhz
    
    DRAM Configuration
    DCTs Mode .................... [Unganged]
    DDRII Timing Items ........... [Manual]
    CAS# latency ................. [5T]      
    RAS to CAS R/W Delay ......... [5T]       
    (tRP)Row Precharge Time ...... [5T]        
    Minimum RAS Active Time ...... [15T]   
    
    1T/2T Command Timing ......... [2T]        
    TwTr Command Delay ........... [4T]      
    
    Trfc0 for DIMM1 .............. [105ns]
    
    Write Recovery Time .......... [8T]
    Precharge Time ............... [3T]
    Row Cycle Time ............... [20T] 
    RAS to RAS Delay ............. [4T] 
    
    DDR2 Voltage Control ......... (+0.200V)  2.06V

    CPU: AMD Phenom II X6 1055T @3.5ghz - H2O
    Mobo: Gigabyte GA-MA790FXT-UD5P (BIOS: F8k)
    RAM: OCZ3P1600LVAM4GK (1000mhz@1.7v)
    GPU: Gigabyte 9800GTX (800-1200-1800)
    PSU: Corsair CMPSU-650TXEU (650W)

  3. #3
    Join Date
    May 2009
    Posts
    21

    Smile Re: KHX8500D2K2/2GN Set up and preformance

    Thanks very much Kromar, but I think it is solved. I have post some info into Gigabyte board and they have told me to change timings and voltage, and now it seem to work correct.
    Thanks Kromar...
    NZXT Lexa blue edition
    Intel E7400 Wolfdale 45nm
    GA-EP45-UD3R Rev. 1.1 - Bios F12
    Kingston Hiper X (KHX8500D2K2/2GN) 4 Gb
    XFX GTS 250 - 1024 core edition
    Corsair TX750
    Noctua NH-U12P SE2
    Cool Drive 4 Cooler Master
    Western Digital 200 Gb
    Seagate 200 Gb
    Samsung 320 Gb
    Windows 7 64 Bits
    LG Digital Sound 5.1

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •