Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: Gigabyte GA-EX58-UD5 + KHX2000C9D3T1K3/6GX




  1. #1
    Join Date
    Oct 2009
    Location
    Norway
    Posts
    7

    Default Gigabyte GA-EX58-UD5 + KHX2000C9D3T1K3/6GX

    I am having problems with configuring my memory to run at 2000mhz. With the "auto" settings it runs at 1066mhz.. I have read that a lot of people are having this problem.

    Can someone please tell me how to configure this to run properly at 2000mhz:

    Gigabyte GA-EX58-UD5
    2x Kingston DDR3 HyperX T1 2000MHz 6GB (KHX2000C9D3T1K3/6GX)
    Intel Core™ i7 Quad Processor i7-950 - 1366, 3.066GHz

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

  3. #3
    Join Date
    Oct 2009
    Location
    Norway
    Posts
    7

    Default Re: Gigabyte GA-EX58-UD5 + KHX2000C9D3T1K3/6GX

    Sorry about that, I just tough maybe different people where reading different "areas" .. :)

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte GA-EX58-UD5 + KHX2000C9D3T1K3/6GX

    There is but you may have been waiting on a reply for a while in other sections.

  5. #5
    Join Date
    Oct 2009
    Location
    Oregon
    Posts
    1

    Default Re: Gigabyte GA-EX58-UD5 + KHX2000C9D3T1K3/6GX

    I am having the exact same issue with a similar hardware setup. I've been reading the UD5 manual, but man, this bios is crazy!

    Specs:
    i7 920 d0 stepping
    Kingston Hyperx 2000 3x2gb
    Gigabyte UD5 mobo


    It boots at 1066, as the OP originally stated. If anyone has a writeup on how to obtain those speeds, that would be great! Thanks,

    matt

  6. #6
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Gigabyte GA-EX58-UD5 + KHX2000C9D3T1K3/6GX

    Getting 2000Mhz will be a bit tough for you to do at first. Have you tried to get 1600Mhz going?

    I can help but there is no write up anywhere that I know of. If you need help get a template from my signature and give me your full current settings and I will advise you how to go about trying 1600 and 2000

  7. #7
    Join Date
    Jan 2010
    Location
    ankara
    Posts
    1

    Default Re: Gigabyte GA-EX58-UD5 + KHX2000C9D3T1K3/6GX

    Hi everyone !
    I have i7 920 d0 stepping,Kingston Hyperx 2000 3x2gb,Gigabyte EX58-UD5. I am having same issue. I use this RAM at 1333 MHz. But, When i set profile1 from XMP (2000 MHz), my PC running but it is not post. is this a BIOS problem? Can i solve this problem with update BIOS?


    Hurry up and get idle !
    Core i7 920 D0 Stepping - Gigabyte EX58-UD5 - Kingston KHX2000C9D3T1K3/6GX

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •