Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Still waiting for support on the SATA drive - Issue raised on the 28th of June - Support is shocking.




  1. #1
    Join Date
    Apr 2013
    Location
    United Kingdom
    Posts
    4

    Angry Still waiting for support on the SATA drive - Issue raised on the 28th of June - Support is shocking.

    The only reason I bought this drive is because it was listed as being compatible with my QNAP NAS. If I had known how bad the support was let alone the fact that it doesn't work with the QNAP and has so many problems I would have bought a different external drive.

    At the moment it's a door stop but I need to access it.


    How do I power down the drive?

    How do power it back up again?

    Why are there no instruction manuals?

    How do I access the disk to check it's status? the software I have does not work.

    Why does it take months to get any sort of support?

    This forum is the only thing that seems to be monitored. Facebook, Twitter, emails are all ignored.

    Regards

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Still waiting for support on the SATA drive - Issue raised on the 28th of June - Support is shocking.

    Why is this post in the Lian Li forum?
    What specific hardware are you having trouble with?
    We need detailed information about ALL OF THE HARDWARE in your system.

    We can best help you after you create a detailed hardware list in the System Specs portion of your
    forum profile http://forums.tweaktown.com/profile.php?do=editprofile at the bottom of the
    profile page or in your forum signature http://forums.tweaktown.com/profile....=editsignature.
    Be sure to include brand names and model numbers.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Join Date
    Apr 2013
    Location
    United Kingdom
    Posts
    4

    Default Re: Still waiting for support on the SATA drive - Issue raised on the 28th of June - Support is shocking.

    I posted it here because there have been on going problems with the Lian-Li EX50 External E-SATA 5 disk raid array 10TB installed that I purchased earlier this year. I have tried emailing them (Dora specifically as that's the only email address I have - dora@mail.lian-li.com) but the only time I get a reply is if I post something here. The the replies I do get are short, not detailed and not particularly helpful. I guess I am just so frustrated at this point I forgot to put all the information required into the post. I'm am sorry about that.

    The unit was bought because it was on the QNAP compatibility list. As it turns out what Lian-Li told QNAP and what is actually the case are two different things. The Lian-Li does not work as it should. It connects to the NAS and is recognised as a drive but there is no software access to it. As I said, I get so little information or help I'm still not sure I have the complete story. One website has one thing and different websites have another. I think the only way to access it via the software is if it's connected up to a PC. Which, for me, is useless.

    I needed to know who to power it down correctly and then back up. Got no response, the power was shut down by the electricity company and I've been emailing and chasing up on this since june to find out if it's safe to just power it back up. There were no instructions on this included with the unit.

    Sadly, for me, this is the worst piece of hardware I've ever purchased. Not because the hardware is bad, I can't comment if it is or not because I've had nothing but trouble, but because the support is so appalling. There isn't any! You shouldn't have to post on a forum to get suppliers to respond!

  4. #4
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Still waiting for support on the SATA drive - Issue raised on the 28th of June - Support is shocking.

    Your frustration is understandable.
    Please follow the instructions in post #2 for posting a detailed hardware list.
    Including a complete hardware list will speed things up.

    Send a private message (PM) to Lian Li Tech right away and include a link to this thread.
    The Lian Li service and response in this forum is excellent and is much better than I've seen in any other forum.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •