Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: please help !!!!!




  1. #1
    Join Date
    Feb 2002
    Posts
    8

    Default

    HI FRIENDS:
    I am a new user of linux ...
    I have installed the operating system correctly ...

    but when I log in by user name and a pssword it gives me a sentence with a $ and I don't know what to type to lg in linux so I get the desktop ...
    please help me ...

  2. #2
    Join Date
    Nov 2001
    Location
    Brisvegas
    Posts
    832

    Default

    Try typing "startx" without the quotes. This will bring up the X server and your default desktop. If it dosn't work post any error messages in /var/log/XFree86.0.log, there is a file browser called Midnight Commander that you can use from the text console to view the log if your x server fails, you start it by typing "mc".

  3. #3
    Join Date
    Feb 2002
    Posts
    25

    Default

    First of all, the sentence with the $, is what is known as "command prompt". It is here that you can invoke commands. You are already "in" Linux, but in a non-graphical interface.

    startx will normally bring you to the graphical interface you need, however it's best to know a few things about the text mode, the "console". You can learn something by browsing through the man pages. This you can do by invoking man. The available commands can bee seen by using ls /bin, ls /usr/bin.
    Begin with man ls and man man, to see what these two commands do.

    If you want to be able to login and access the graphical interface immediately, you must enable xdm or kdm to load at boottime. If you have a manual, it should say something about that.

  4. #4
    Join Date
    Feb 2002
    Posts
    8

    Default

    :eye: but I am still can not get the graphical part of linux .....
    I have to type something which I don't know ....
    please help me

  5. #5
    Join Date
    Feb 2002
    Posts
    8

    Default

    ­When I typed : startx
    it gives me this message :

    Fatal server error

    XIO : Fatal IO error 104 ( connection reset by peer) on X server " :0.0" after 0 requests ( 0 known processed ) with 0 events remaining.

  6. #6
    Join Date
    Nov 2001
    Posts
    448

    Default

    you did not choose the Xserver to use with your vid card it sounds like. See Linux is not like windows in linux you have to choose a different Xserver based on your vid card's chipset. To fix this you can type xconfigurator and reconfig your Xserver

  7. #7
    Join Date
    Feb 2002
    Posts
    8

    Default

    I have fixed the problem .... it is working now except the modem wich is creative .... but I think with your help it will work ... if it does not I am still enjoying linux and it is really wonderful....

  8. #8
    Join Date
    Nov 2001
    Posts
    4,723

    Default

    Hey 4ALL!
    I'm about 2 weeks into Linux myself (SuSe 7.3 Personal) still don't know where I'm going, but I'm enjoying the ride.
    You're going to need a hardware modem of course, for any real reliability in Linux.
    I purchased a relativily inexpensive US Robotics modem, and Linux knew what to do with it immediately.
    Good luck to you:thumb:
    The reason a diamond shines so brightly is because it has many facets which reflect light.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •