Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 42

Thread: pegas.usb




  1. #1
    Join Date
    Nov 2001
    Posts
    306

    Default

    Ok, before I start rambling I'll let you all in on the fact that I'm new to linux and have pretty much no idea what going on ! Be prepared for a dumb arse question !

    I recently installed redhat 7.2 with both KDE and Gnome (still to decide which is better). Now I'm trying to figure out how to install my pegas.usb chipset based modem (aztech um9800). I've downloaded rpm's from aztech but am a little unsure how to install them, and then how to use the modem.

    I think I've got the rpm's installed :?: :?: but I dunno... The hardware browser says the modem is there (listed under system devices I think) but it can't find it when I try to configure a net connection.

    So, how do you install rpm drivers ? And how do you install usb devices, such as a modem. Dumb arse question I know but if you can gimme a url (that's useful) or some hints / tips I'd be most greatfull.

    Thanks !

    :confused: :hammer:
    WooHoo !! I at long last have a job ! Yay for me !


    ----------------- Proof I think FAR too much ----------------

    How does the headless horseman see where he's going ???

  2. #2
    Join Date
    Nov 2001
    Location
    Brisvegas
    Posts
    832

    Default

    Linux USB info,
    Linux-USB project: http://www.linux-usb.org
    Linux USB Guide: http://linux-usb.sourceforge.net
    Linux-USB device overview (working devices and drivers): http://www.qbik.ch/usb/devices/

    [edit]This particular page has information you will need : http://www.linux-usb.org/USB-guide/x332.html
    And have a look at /usr/src/linux*/Documentation/usb/acm.txt, if you don't have anything in /usr/src/linux* you'll have to install the kernel src rpm's from your RedHat cd's.

  3. #3
    Join Date
    Nov 2001
    Location
    Brisvegas
    Posts
    832

    Default

    Right this next link seems to have some info on getting this modem going,
    http://www.modem-help.freeserve.co.u....html#winmodem

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •