Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: Open Office.




  1. #1
    Join Date
    Nov 2001
    Location
    Brisvegas
    Posts
    832

    Default

    Open Office have released build 641b. I've been using build 638c for a while and I'm impressed with its performance, especially the printer intergration with linux, something I had problems with when I tried out Star Office 6.0 beta. I think this might be a serious challenge to MS office one day.

  2. #2
    Join Date
    Nov 2001
    Posts
    448

    Default

    Yeah I am having been using Staroffice 6 beta on my Linux box for sometime and I love it. If they release a few more appz for Linux/unix I will switch totally.

  3. #3
    Join Date
    Nov 2001
    Location
    Brisvegas
    Posts
    832

    Default

    I had problems with my printer and the star office 6 beta, printing from star worked but it broke printing from KDE. I don't get that with open office.

  4. #4
    Join Date
    Nov 2001
    Posts
    448

    Default

    what kind of printer is it? I am using a LaserJet 2100 Series and mine is fine, although it does print one page at the beginning blank with a heart at the top

  5. #5
    Join Date
    Nov 2001
    Location
    Brisvegas
    Posts
    832

    Default

    I've got a HP deskjet 810c running on USB.

  6. #6
    Join Date
    Nov 2001
    Posts
    448

    Default

    Well if you are using Mandrake 8.1 by any chance the USB is broken at the moment. You can however revert back to a older kernel or run a custom kernel

  7. #7
    Join Date
    Nov 2001
    Location
    Brisvegas
    Posts
    832

    Default

    I use slackware, highly customised with the latest kernel.

  8. #8
    Join Date
    Nov 2001
    Posts
    448

    Default

    oh well I don't know then... Maybe it is a mobo problem with slackware?

  9. #9
    Join Date
    Nov 2001
    Location
    Brisvegas
    Posts
    832

    Default

    No, the printer worked fine before I installed the star office beta and it works fine with open office, it was only when I was trying star office that I had problems.

  10. #10
    Join Date
    Nov 2001
    Posts
    448

    Default

    oh... well good luck

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •