Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Tab Content
  • BruceY30's Avatar
    1 Week Ago
    BruceY30 replied to a thread Ex58-ud5 wont post in GIGABYTE
    I wound up having to pull plug and start over. Right now Im on new build computer. I have Win10Pro installed on SSD. after all calmed down as far as...
    44 replies | 1531 view(s)
  • BruceY30's Avatar
    1 Week Ago
    BruceY30 replied to a thread Ex58-ud5 wont post in GIGABYTE
    I unplugged hdmi cable to monitor and plugged it into this laptop typing this on and pc monitor works so im thinking on starting over by rebooting...
    44 replies | 1531 view(s)
  • BruceY30's Avatar
    1 Week Ago
    BruceY30 replied to a thread Ex58-ud5 wont post in GIGABYTE
    Are hdmi hot swappable ? shifting case from shelf the monitor hdmi pulled out while at spot windows install asks for internet connection. I don't...
    44 replies | 1531 view(s)
  • BruceY30's Avatar
    1 Week Ago
    BruceY30 replied to a thread Ex58-ud5 wont post in GIGABYTE
    currently in middle installing Win10Pro started last night then it said connect to Inet, except I had to run network cable down to desk from modem...
    44 replies | 1531 view(s)
  • BruceY30's Avatar
    1 Week Ago
    BruceY30 replied to a thread Ex58-ud5 wont post in GIGABYTE
    And is this board really that old that SATA is faster than 2? I see your board is SATA3 I was hoping this build would be not quite top of line based...
    44 replies | 1531 view(s)
  • BruceY30's Avatar
    1 Week Ago
    BruceY30 replied to a thread Ex58-ud5 wont post in GIGABYTE
    Chike When I press F12 when in cmos setup I get.....
    44 replies | 1531 view(s)
  • BruceY30's Avatar
    1 Week Ago
    BruceY30 replied to a thread Ex58-ud5 wont post in GIGABYTE
    Press F12 instead of delete?
    44 replies | 1531 view(s)
  • BruceY30's Avatar
    1 Week Ago
    BruceY30 replied to a thread Ex58-ud5 wont post in GIGABYTE
    AND the only drive attached is the SSD drive and 2 cd dvd drives The ONLY place I can see the SSD drive in HARD DISK BOOT PRIORITY It shows no...
    44 replies | 1531 view(s)
  • BruceY30's Avatar
    1 Week Ago
    BruceY30 replied to a thread Ex58-ud5 wont post in GIGABYTE
    when first turn on and monitor gets signal, I do NOT get the Gigabyte Logo screen as shown in manual. I get this screwed up screen thenI have been...
    44 replies | 1531 view(s)
  • BruceY30's Avatar
    1 Week Ago
    BruceY30 replied to a thread Ex58-ud5 wont post in GIGABYTE
    IGOR, IT'S ALIVE The 920 arrived few days ago I installed cpu and took few days to get rest hooked up. have issue I think but needs another...
    44 replies | 1531 view(s)
  • BruceY30's Avatar
    2 Weeks Ago
    BruceY30 replied to a thread Ex58-ud5 wont post in GIGABYTE
    Reading thru manual on SATA options. So far I read one controller supports raid 0,1,5,10. And other controller supports raid 0,1and JOBD( what ever...
    44 replies | 1531 view(s)
  • BruceY30's Avatar
    2 Weeks Ago
    BruceY30 replied to a thread Ex58-ud5 wont post in GIGABYTE
    I have the manual for the MOBO And from what I read can hook up to either I’ll review the manual tomarrow. Was just wondering which one better or...
    44 replies | 1531 view(s)
  • BruceY30's Avatar
    2 Weeks Ago
    BruceY30 replied to a thread Ex58-ud5 wont post in GIGABYTE
    first.... Intell i7-920 cpu should arrive Tuesday 5/28 and hope to have that installed within day or two. And Ill be able to finially get into the...
    44 replies | 1531 view(s)
  • BruceY30's Avatar
    3 Weeks Ago
    BruceY30 replied to a thread Ex58-ud5 wont post in GIGABYTE
    Did same as before on-off cycle started. Turns on(I press ON button) all the fans spin the cool master pump lights up. Lights on mobo lite up and...
    44 replies | 1531 view(s)
  • BruceY30's Avatar
    3 Weeks Ago
    Have you checked the pins in the cup socket? I had just one pin out of alignment and did same reboot cycle you have
    1 replies | 1512 view(s)
  • BruceY30's Avatar
    3 Weeks Ago
    BruceY30 replied to a thread Ex58-ud5 wont post in GIGABYTE
    UPDATE. After fixing bent miss aligned pin, I re-installed mobo back into case. Installed my i7-970cpu and minimal connectors to see if on-off-on...
    44 replies | 1531 view(s)
  • BruceY30's Avatar
    3 Weeks Ago
    BruceY30 replied to a thread Ex58-ud5 wont post in GIGABYTE
    Does that seem like a good game plan ???
    44 replies | 1531 view(s)
  • BruceY30's Avatar
    4 Weeks Ago
    BruceY30 replied to a thread Ex58-ud5 wont post in GIGABYTE
    “Compare with bios” once I’m able to get it booted up. I see a i7-920 SLBCH CPU on eBay. Price not bad. Only plan on using 920 cpu untill I have...
    44 replies | 1531 view(s)
  • BruceY30's Avatar
    4 Weeks Ago
    BruceY30 replied to a thread What F number ? in GIGABYTE
    Chike. Thank you
    2 replies | 337 view(s)
  • BruceY30's Avatar
    4 Weeks Ago
    BruceY30 started a thread What F number ? in GIGABYTE
    What F version is on new EX58-UD5 rev1 motherboard fresh out of the box? it appears my i7-970 12meg cpu is only compatible F15 and higher AND...
    2 replies | 337 view(s)
  • BruceY30's Avatar
    4 Weeks Ago
    BruceY30 replied to a thread Ex58-ud5 wont post in GIGABYTE
    I wanted to post BEFORE ( with one pin out of alignment) and AFTER ( with pin rest in alignment with rest) pictures but the site would not allow me...
    44 replies | 1531 view(s)
No More Results
About BruceY30

Basic Information

About BruceY30
Location:
Md

Statistics


Total Posts
Total Posts
34
Posts Per Day
0.27
Last Post
Ex58-ud5 wont post 1 Week Ago
General Information
Last Activity
3 Days Ago
Join Date
02-12-2019
Referrals
0