Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: ddr400 ERRORS




  1. #1
    Join Date
    Sep 2003
    Posts
    7

    Default

    Hello all , this is my first post :)

    I am having a problem , and I was hoping I could find help here :

    my system locks when I set the ddr memory to run @ 400mhz ....
    if I set it to 266 or 320 , everything is fine.

    specs:
    p4 2.6cGhz w/HT (800mhz bus)
    asus p4p800-vm
    samsung 256mb ddr400 memory (x2)
    radeon 9800 nonpro 128mb

    here is some info i gathered from the bios....
    dram reference voltage auto (can be changed to 2.55 or 2.65)
    dram cas# latency 2.5 clocks
    dram ras# precharge 4 clocks
    dram ras# to cas# delay 4 clocks
    dram precharge delay 8 clocks
    dram burst length 8 clocks

    Now that info above makes NO sense to me , as I havent upgraded my PC for about 4 years(!)....

    There was a setting in the bios "Configure DRAM timing by SPD"
    and that was enabled.
    when I disabled it , I got the options listed above.....where everything was given in clocks....

    How can I find what values to use ?

    Thanks in advance for all your help!

    I found the cas latency of the chips to be CAS 3 , but the manufacturer's site says NOTHING about the rest of the settings!

  2. #2
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Set it to Cas Latency: 3
    ras precharge: 4
    ras to cas: 4
    precarge delay: 11
    burst length :11

    And welcome to TweakTown

    :wave:

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •