Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: P4C800 Dual channel memory?????




  1. #1
    Join Date
    Mar 2004
    Posts
    5

    Default

    I just recently purchased a P4C800 Deluxe. I bought a 2.8 P4 processor but it turned out to be bunk. So I threw in my trusty old 1.7 P4 Williamette until the new 2.8 arrives and was wondering how I could enable the dual channel memory. I have 2 sticks of PC2100 256mb DDR and have them in the slots the manual says to put them in in order to run dual channels. Am I missing something here, cuz I pull up the CPUID and it still says they are in single channel mode. Do I need a specific "dual channel" memory type or can I use just use any old PC2100 sticks? I also have a 512mb PC3200 stick along with a 256mb PC3200 stick. Should I use those in single channel instead rather than the dual channel 256mb setup for better performance. Also would the 1.7P4 work with the PC3200?

    Any help would be greatly appreciated.

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    So ya have a stick in each blue DIMM slot (slots A1 and B1)?
    Is all the memory being counted at post?
    Also use CPU-Z instead of CPUID to be sure.
    Only use identical pairs of modules but "twin memory kits" arn't really necessary so long as they're the same make, model and size (my XMS modules are not "twins" but they still work well).
    If ya use that mobo in single channel mode ya'll be cripplin' the memory bandwidth to the CPU by half.

  3. #3
    Join Date
    Mar 2004
    Posts
    5

    Default

    yep, thats exactly where the 2 DIMMs are. I am using CPU-Z rather than CPUID like I stated before. When it posts it says "single channel or dual channel" but tells me no way to set it up. I am just up in arms as to what to do. Anyone else?

  4. #4
    Join Date
    Mar 2004
    Posts
    5

    Default

    Ok, just bought 2 new sticks of MUSHKIN, put them in and everything works fine.

    Thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •