Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Ram settings in CMOS my last hope!!




  1. #1
    Join Date
    Dec 2004
    Posts
    1

    Default Ram settings in CMOS my last hope!!

    I apologize up front for what appears to by a HUGE gap in my knowledge! I've been having crazy problems with my computer (gets to different places in POST and stops) and finally narrowed it down to the RAM (PC2100). I bought new Kingston value RAM (PC 3200) and it caused the same problems. I borrowed some RAM, PC2100, and it seems to work fine.
    I've been reading the threads and I've learned there are a lot of different parameters that need to be set for the system to work. Problem is I don't know what numbers and I don't know what parameters! So if someone wouldn't mind wasting some time and schooling me I would greatly appreciate it!
    I'm pretty sure the problem is in my CMOS settings. If I clear CMOS by removing the battery or using the jumper the computer will boot up fine and then lock up somewhere. The next time I reboot it won't get past POST unless I clear CMOS again.
    System:
    2.4 GHz P4 (about 2 yrs old)
    MSI 648 Max-L motherboard (integrated everything except graphics card)
    Ti 4200 G-Force AGP 8x graphics card 128MB
    RAM 512MB (2)256MB DDR PC3200 -or PC2100 (I tried both separately)
    <b>CMOS Settings:</b>
    CAS Latency Set at: <b>BY SPD (other choices are 2T/2.5T/3/T)</b>
    DRAM TIMING Set at: <b>NORMAL (other choices are Safe/Normal/Fast/Turbo/Ultra)</b>
    MA 1T/2T Select set at: <b>Auto (other choices are MA 2T/MA1T)</b>
    AGP Aperture size set at: <b>64M</b>

    Spread Spectrum <b>Enable</b>
    Stop Unused PCI/DIMM Clock <b>Enabled</b>
    CPU Ratio <b>Locked</b>
    CPU/DRAM Frequency Ratio <b>By SPD</b>
    DRAM Frequency <b>133 MHz</b>
    Auto Detect CPU <b>FSB Enable</b>
    CPU Frequency <b>133 MHz</b>
    AGP/PCI Frequency <b>66/33</b>
    CPU Voltage Adjust <b>Auto</b>
    DRAM Voltage Adjust <b>2.6v</b>
    Sorry this is so long! Thanks to anyone who responds!!
    Last edited by Bilges; 12-18-2004 at 10:14 PM.

  2. #2
    Join Date
    Feb 2006
    Posts
    1

    Default Re: Ram settings in CMOS my last hope!!

    I know this post is a few months old, but Bilges almost has an identical system to mine. I have the same board/same processor specs and have used PC2100 and PC3200 RAM. I also have the same BIOS settings except for the DRAM Voltage. 2.6v did not work for me, either. I had to adjust the voltage to 2.5v for the PC2100(Kingston ValueSelect 1x256MB+1x512MB) and 2.8v for the PC3200(Corsair ValueSelect 1GB). There are still a few tweaks I am trying, but that's the one that worked for me when it came to the RAM.

    Pentium 4 2.4 GHz (FSB 533/512k)
    MSI 648 Max-L (SiS 648 Chipset)
    MSI Nvidia FX5700LE-TD256 (AGP 8x)
    Corsair ValueSelect 1GB DDR 400 (PCI3200)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •