Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: DDR 400 error




  1. #1
    Join Date
    Oct 2005
    Posts
    4

    Default DDR 400 error

    Hello,

    I've got some weird problems with my memory, I've it curently set 333 because if i set it to 400 after 5 mins of using my PC (games or just internet surfing) I'm getting that error "Your computer will shut down in 60 seconds." I've checked for viruses and found none, and besides that this doesn't happen when i have it set @ 333mhz.

    specs:
    AMD Sempron 2600+
    ECS KT600-A
    Kingston 512mb ddr400
    Geforce FX 5500

    Bios DRAM settings:
    CAS LATENCY: 2.5
    BANK INTERLEAVE: 2 BANK
    PRECHARGE TO ACTIVE: 5T
    ACTIVE TO PRECHARGE: 7T
    ACTIVE TO CMD: 5T
    BURST LENGTH: 4
    COMMAND RATE: 2T COMMAND
    WRITE RECOVERY 3T

    Any help is greatly apreciated, thx in advance.

  2. #2
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: DDR 400 error

    Unless you've manually set the FSB:RAM divider to be 1:1, by turning your RAM up to 200MHz (400DDR) you're manually turning your processor's FSB to 200, but its default is 166 (333 effective). This is a fairly significant overclock and may very well cause instability.

    Granted, your error's most common cause is a well-known virus, so I'd make absolutely sure that it doesn't happen while the RAM is at 333.
    Last edited by Yawgm0th; 10-07-2005 at 04:03 AM.

  3. #3
    Join Date
    Oct 2005
    Posts
    4

    Default Re: DDR 400 error

    My cpu remains at 166 FSB at all time (doesn't matter if I have the ram set at 166 or 200). I have never encountered the error while the RAM was at 333.

  4. #4
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: DDR 400 error

    Quote Originally Posted by iuli
    My cpu remains at 166 FSB at all time (doesn't matter if I have the ram set at 166 or 200).
    It shouldn't. The RAM speed and FSB are directly connected, so unless you manually change the RAM:FSB divider, any change in RAM speed will change the FSB. In any case, if you're FSB stays at 166, changing RAM speed to 400 isn't going to help performance.

    However, let's look at some other options. When the shutdown sequence start, go to Start > Run and type in "shutdown -a" without quotes. Also, what specific message is it giving you?

  5. #5
    Join Date
    Oct 2005
    Posts
    4

    Default Re: DDR 400 error

    So, i've set the ddr again at 400 and now im not getting the shutdown sequence anymore, but I'm getting the following errors, after about each 8 mins of being in a game it happens, the screenshots are from 2 different games. And those errors never appear when I have my ddr at 333, also bios shows my fsb as being 166 and my dram at 200. I didn't manually change the RAM:FSB divider.
    http://img444.imageshack.us/img444/8940/error19iq.jpg
    http://img444.imageshack.us/img444/7074/error21js.jpg

  6. #6
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: DDR 400 error

    Try increasing the RAM voltage and/or increasing the CAS latency.

  7. #7
    Join Date
    Oct 2005
    Posts
    4

    Default Re: DDR 400 error

    I incresead the Cas latency from 2.5 to 3, and it seems to have solved my problem, no crashes since, I also tried to change the RAM voltage but couldn't find any option in BIOS that allowed me to do that, anyway I don't think it's needed anymore.

    Thanks a lot for all the help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •