Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: My first rig. Plz help




  1. #1
    Join Date
    Jan 2009
    Posts
    2

    Default My first rig. Plz help

    So here is what I am workin with.

    Gigabyte GA-EP45-UD3P

    OCZ Reaper OCZ2RPR10664GK 4gb (2x2gb) PC8500

    HIS HD4870 1GB

    Rosewill 750w psu

    Intel e8500 core2 duo

    Cooler Master V8 HS/F


    So I have oc'ed my cpu at 4.05ghz. I now want to start on my memory but first I have a question about what my max bandwidth reading on cpuid.

    It is showing that the max bandwidth is pc6400 (400mhz) even though my ram is pc8500. I thought i might be getting a bad reading so i checked with pc wizard and it said the same thing. I then checked my bios and that says I am at 1066. However, cpuid's website has a frequently asked question topic regarding this. And this is what it says.

    Q4: Why does CPU-Z misreport my memory module specification ? For example, my DDR2-800 is reported as DDR2-667.
    A: The memory theorical bandwidth is computed using the module access time information for the maximal CAS# latency value, included in the SPD area. If the computed bandwidth is lower than the one specified on the memory module, that means that the SPD information on the module is not correctly programmed, or most likely that the bandwidth is not given at the default memory voltage, but at a voltage defined in an extended profile (EPP or XMP).

    So my question is... Can anyone help me make sense of what there saying here? Am I able to program the module my self or is it faulty memory. I have done memtest on it and it seems to be fine. my voltages seem to be fine as well. This maybe a silly question. but a am a newbie, so thanks in advance.

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: My first rig. Plz help

    All 1066 ram is really 800 ram just tested to run at 1066 with said timings and voltages

    You just have to manually set your memory multi to get 1066 in the BIOS. Since you are already overclocked, If you have not already please find and set your own Vtt (Termination) and PLL Voltages Auto will kill your CPU if you leave it in Auto when overclocked, especially that high.

    What FSB are you using and I will let ya know what Memory Multi will get you close to 1066, If it is 450 you can try to use 2.40B but it may not be stable. You may have to use a lower FSB and use 2.66D multi or Higher CPU multi with lower FSB to get the B multi's to work for you.

    After you reply I may move this to the Gigabyte section if you dont mind as I often do not get time to get out into the other sections

    Good luck, and if you do run into issues please post your full settings you are trying that fail and I will advise >>>

    This is Just a template I use to ask people their settings, pay no attention to the numbers in it, replace with yours

    Code:
    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: 
    CPU Clock Ratio ..........................: 
    Fine CPU Clock Ratio.....................:.0
    CPU Frequency ...........................: 
    
    
    Clock Chip Control 
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled] 
    CPU Host Frequency (Mhz) ............: Mhz
    PCI Express Frequency (Mhz) .........:Set to 100
    
    C.I.A.2 .................................:[Disabled]
    
    
    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<< 
    PCI Express Clock Drive.................: <<< 
    CPU Clock Skew (ps)....................: <<< 
    MCH Clock Skew (ps)...................: <<< 
    
    
    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: [Auto]
    System Memory Multiplier ..............: 
    Memory Frequency (Mhz) ..............: 
    DRAM Timing Selectable ................: [Manual]
    
    Standard Timing Control
    CAS Latency Time........................
    tRCD .........................................
    tRP'...........................................
    tRAS..........................................
    
    Set all Suggested below to highest Values first.  Then later you can lower, one at a time, testing as you go
    
    Advanced Timing Control
    tRRD...........................................
    tWTR..........................................
    tWR............................................
    tRFC...........................................
    tRTP...........................................
    Command Rate (CMD) ....................:2
    
    Driving Strength Profiles
    Driving Strength ............................
    
    Channel A
    Static tRead Value.........................:6/7-10 333/B MCH - 8/9-12 400/D MCH
     tRD Phase0 Adjustment...................:Auto <<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
     tRD Phase2 Adjustment .................:Auto
     tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto 
    Twr2wr(Different Rank)...................:Auto 
    Twr2rd(Different Rank)...................:Auto 
    Trd2wr(Same/Diff Rank)..................:Auto 
    Dimm1 Clock Skew Control...............:Auto  ps
    Dimm2 Clock Skew Control...............:Auto  ps
    
    Channel B
    Static tRead Value.........................:6/7-10 333/B MCH - 8/9-12 400/D MCH
     tRD Phase0 Adjustment...................:Auto <<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
     tRD Phase2 Adjustment .................:Auto
     tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto 
    Twr2wr(Different Rank)...................:Auto 
    Twr2rd(Different Rank)...................:Auto 
    Trd2wr(Same/Diff Rank)..................:Auto 
    Dimm1 Clock Skew Control...............:Auto  ps
    Dimm2 Clock Skew Control...............:Auto  ps
    
    Motherboard Voltage Control
    Voltage Type.………... Manual
    CPU
    CPU Vcore….……….........................:
    CPU Termination…..... 1.200V*.......: <<< Leave
    CPU PLL…………………....1.500V*.......: << Please set to stock, Auto overvolts this way to much
    
    CPU Referen.…………....0.755V*.......: <<< .64% Of Vtt (Termination above) Auto Will set this correctly 
    
    CPU Reference2………,,0.800V*.......:<<< .67% Of Vtt (Termination above) Auto Will set this correctly 
    
    MCH/ICH
    MCH Core…………….....1.100V...........: << 
    MCH Reference….…….0.800V...........; <<< Leave
    MCH/DRAM Ref.…......0.900V...........: <<< Leave
    ICH I/O……………….....1.550V............: <<< Leave
    ICH Core…………...……1.100V............: <<< Leave
    
    DRAM
    DRAM Voltage ……....1.800V............: 
    DRAM Termination .…0.900V............: <<< Leave
    Channel A Reference 0.900V............: <<< Leave
    Channel B Reference 0.900V............: <<< Leave
    
    Advanced Settings
    Limit CPUID Max. to 3.....................: [Disabled]
    No-Execute Memory Protect............: [Enabled]
    CPU Enhanced Halt (C1E)................: [Disabled]
    C2/C2E State Support....................: [Disabled]
    x C4/C4E State Support..................: [Disabled]
    CPU Thermal Monitor 2(TM2) ...........: [Enabled]
    CPU EIST Function.........................: [Disabled]
    Virtualization Technology................: [Disabled] Enabled if you use Vmware/Virtual PC
    
    Integrated Peripherals
    Legacy USB Storage Detect ..............[Disabled] *Note* Must be enabled to flash from USB

  3. #3
    Join Date
    Jan 2009
    Posts
    2

    Default Re: My first rig. Plz help

    Thanks for your reply and by the way love the screen name.

    My front side bus is at 450 so I will try using your multi settings. Also thanks for letting me know about the vtt and pll voltages.

    Go ahead and move this to the Gigabyte section and I will post my settings later for more help since I am at work right now.

    Thanks again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •