Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 33

Thread: Mushkin 996587 Memory Stability Testing and Review




  1. #11
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Mushkin 996587 Memory Stability Testing and Review

    Well for starters I can see you have loaded Fail Safe defaults, which could be the problem or part of it as there would be incorrect hidden settings as well as visible ones I see. Please load optimized defaults and set your ram voltage only then save/apply and reboot BACK to the BIOS. You must go back to the BIOS before windows as you must set your Disk settings again in Advanced BIOS page, and integrated Peripheral Page. This is VERY important if you are using RAID. If you are, here is my suggested Method for loading optimized in this post >>>
    http://forums.tweaktown.com/f69/bios...h-guide-27576/

    Well you can easily tell if one stick is bad by testing only one stick at a time in slot one. I would do that before I wondered anymore

    If you find that both sticks pass 3-5 full tests in slot one, then test the other slot you had been using, just to be sure the slot is not bad. Then if both slots pass and both sticks pass one at a time put them both back in and see if these changes help you any >>>

    CPU Clock Drive...........................: <<< 700 << Set 800 (Both of these will be set correct once you load optimized)

    PCI Express Clock Drive.................: <<< 700 << Set 900 ( ^^ Ditto ^^ )
    CPU Clock Skew (ps)....................: <<<
    MCH Clock Skew (ps)...................: <<<


    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: [Auto]
    System Memory Multiplier ..............: 2.40b
    Memory Frequency (Mhz) ..............: 800 mhz
    DRAM Timing Selectable ................: [Manual]

    Standard Timing Control
    CAS Latency Time........................4
    tRCD .........................................4
    tRP'...........................................4
    tRAS..........................................12

    Set all Suggested below to highest Values first. Then later you can lower, one at a time, testing as you go

    Advanced Timing Control
    tRRD...........................................3
    tWTR..........................................3 << Set 4
    tWR............................................6
    tRFC...........................................52 <<< Set 54
    tRTP...........................................3
    Command Rate (CMD) ....................:0 << Set 2

    Driving Strength Profiles
    Driving Strength ............................ << Set to 800

    Channel A & B
    Static tRead Value.........................:6 <<< Set to 7 to rule this out as the issue

    MCH/ICH
    MCH Core…………….....1.100V...........: 1.200 << (Try two things here, first 1.24 and test, then 1.05 and test)

    DRAM
    DRAM Voltage ……....1.800V............: 2.060 << Set 2.1 for now, you can lower back down later if you pass

  2. #12
    Join Date
    Mar 2009
    Location
    Barcelona
    Posts
    11

    Default Re: Mushkin 996587 Memory Stability Testing and Review

    Thanks lsd, i'll try all of this later, i will post results tomorrow(I'm in Spain and here it is 9:36 AM and i just came from work, yes, at night shift so I have to sleep something..)

    Youa are right, i remember loading fail safe settings some time last week between crashes and BSODs installing OS, desperate with my new comp. and then I forgot to change that again. I'm not using RAID, only a single HD Seagate 1TB.

    I will try first what you said about sticks one at a time and in different slots (Using 1 and 3 now)and then, if lucky, the voltages and timings.

    Thanks a lot for your help
    (by the way, here's a photo of the actual stick)

  3. #13
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Mushkin 996587 Memory Stability Testing and Review

    Hmm, ya I see some differences in several EU kits and some other places. Did you get those in a wooden box? I know some of the more expensive ones come in a nice wooden box in EU, but here we just get a cheap plastic blister package, or a DVD Case

    No Clips eh, are the stuck on with just thermal tape like alot of other brands then

    Yes, please load optimized then set your ram voltage and save and apply and reboot then do some single stick tests so you can find out if you maybe have a faulty stick or not. Please do set performance enhance on standard before testing and be sure they are running at the correct speed

  4. #14
    Join Date
    Mar 2009
    Location
    Barcelona
    Posts
    11

    Default Re: Mushkin 996587 Memory Stability Testing and Review

    Ok, firsts results.

    I loaded optimized defaults everywhere and changed only MCH core to 1.200 and DRAM voltage to 2.060 v. (the timings were loaded 5-5-5-15 and I didn't change that, don't know if correct or not)

    Stick 1 at slot 1: 4 and a half passes, no error.
    Stick 1 at slot 3: 22 passes (while at work), no error
    Stick 2 at slot 1: 7 passes, no error
    Stick 2 at slot 3: 24 passes(while sleeping), no error

    Right now, I'm testing with the same settings and both modules inserted, if they pass I will try the settings you gave me and see what happens.

    About the memory kit, they came in a plastic blister like the one on your photo, exactly the same.

  5. #15
    Join Date
    Mar 2009
    Location
    Barcelona
    Posts
    11

    Default Re: Mushkin 996587 Memory Stability Testing and Review

    Bad news, with boths sticks inserted and optimized defaults only same errors at test 7 adress 920 MB 10XX MB, so I changed to the parameters you gave me:

    Standard Timing Control
    CAS Latency Time........................4
    tRCD .........................................4
    tRP'...........................................4
    tRAS..........................................12

    Advanced Timing Control
    tRRD...........................................3
    tWTR..........................................4
    tWR............................................6
    tRFC...........................................54
    tRTP...........................................3
    Command Rate (CMD) ....................2

    Driving Strength Profiles
    Driving Strength ............................ 800

    Channel A & B
    Static tRead Value.........................:7

    MCH/ICH
    MCH Core…………….....1.100V...........: 1.24

    DRAM
    DRAM Voltage ……....1.800V............: 2.100

    And again errors (26) in test 7 same addresses, but whrn i returned to Bios I noticed something very starnge, Channnel B values under Static tRead Value (something about phase adjust, I'm in memtest again so I cannot look at it) where changed to 1, 0, 1, 1 and not by me. I manually put again 7,0,0,0,0 in both channels and enter memtest again and ... speed is show now at 405 MHZ (DDR2 810Mhz) How is this possible? I'm doing something wrong? Or is my motherboard turned crazy?

  6. #16
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Mushkin 996587 Memory Stability Testing and Review

    When do single stick tests after loading optimized you should only set these settings, all the rest should be on Auto (Especially all the settings per each channel under Static tRead Value.

    I will put below single stick test settings, to be sure. But, it looks like both sticks passed in slot one and three correct but you are having issues now ONLY with both sticks correct?

    If so you may just need to make some more adjustments to the timings you gave, if so let me know. If this is the case, please give me your FULL Exact settings again and I will advise back. Test #7 and #5 are the hardest on the ram and NB, so you are almost there I would think

    So, it should look like this before you test (just checking to be sure you did it like this) >>>

    (Stock Memory Tests w/ E8400 at stock, Mushkin 996640 800Mhz 444-12 at stock, single ram test)

    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Auto
    CPU Clock Ratio ..........................: 9
    Fine CPU Clock Ratio.....................:.0
    CPU Frequency ...........................: 3Ghz


    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled]
    CPU Host Frequency (Mhz) ............: 333Mhz
    PCI Express Frequency (Mhz) .........:Set to 100

    C.I.A.2 .................................:[Disabled]


    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<< 800
    PCI Express Clock Drive.................: <<< 900
    CPU Clock Skew (ps)....................: <<<
    MCH Clock Skew (ps)...................: <<<


    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: [Auto]
    System Memory Multiplier ..............: 2.40B
    Memory Frequency (Mhz) ..............: 800
    DRAM Timing Selectable ................: [Manual]

    Standard Timing Control
    CAS Latency Time........................ 4
    tRCD ......................................... 4
    tRP'........................................... 4
    tRAS.......................................... 12

    Advanced Timing Control
    tRRD...........................................Aut o
    tWTR..........................................Auto
    tWR............................................Aut o
    tRFC...........................................Aut o
    tRTP...........................................Aut o
    Command Rate (CMD) ....................:2

    Driving Strength Profiles
    Driving Strength ............................Auto

    Channel A
    Static tRead Value.........................:Auto
    tRD Phase0 Adjustment...................:Auto <<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
    tRD Phase2 Adjustment .................:Auto
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps

    Channel B
    Static tRead Value.........................:Auto
    tRD Phase0 Adjustment...................:Auto <<< Leave for all below as well
    tRD Phase1 Adjustment...................:Auto
    tRD Phase2 Adjustment .................:Auto
    tRD Phase3 Adjustment..................:Auto
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps

    Motherboard Voltage Control

    CPU
    CPU Vcore….……….........................:Auto
    CPU Termination…..... 1.200V*.......: << Auto
    CPU PLL…………………....1.500V*.......: << Auto
    CPU Referen.…………....0.755V*.......: <<< Auto
    CPU Reference2………,,0.800V*.......:<<< Auto

    MCH/ICH
    MCH Core…………….....1.100V...........: << Auto
    MCH Reference….…….0.800V...........; <<< Auto
    MCH/DRAM Ref.…......0.900V...........: <<< Auto
    ICH I/O……………….....1.500V............: <<< Auto
    ICH Core…………...……1.100V............: <<< Auto

    DRAM
    DRAM Voltage ……....1.800V............: 2.05 or 2.1 (Sometimes lower voltages on Mushkin is better, so give that lower value as shot as well)

    DRAM Termination .…0.900V............: <<< Auto
    Channel A Reference 0.900V............: <<< Auto
    Channel B Reference 0.900V............: <<< Auto

  7. #17
    Join Date
    Mar 2009
    Location
    Barcelona
    Posts
    11

    Default Re: Mushkin 996587 Memory Stability Testing and Review

    Yes, that's it, I only have problems with both sticks inserted, one by one the test was correct.
    I tried the settings you gave me, that are:

    MB Intelligent Tweaker(M.I.T.)
    Robust Graphics Booster ...............: Auto
    CPU Clock Ratio ..........................: 9
    Fine CPU Clock Ratio.....................:.0
    CPU Frequency ...........................: 3Ghz


    Clock Chip Control
    Standard Clock Control
    CPU Host Clock Control..................: [Enabled]
    CPU Host Frequency (Mhz) ............: 333Mhz
    PCI Express Frequency (Mhz) .........:100

    C.I.A.2 .................................:[Disabled]


    Advanced Clock Control [Press Enter]
    CPU Clock Drive...........................: <<< 800
    PCI Express Clock Drive.................: <<< 900
    CPU Clock Skew (ps)....................: <<<
    MCH Clock Skew (ps)...................: <<<


    DRAM Performance Control
    Performance Enhance...................: [STANDARD]
    Extreme Memory Profile (X.M.P.).....: Disabled
    (G)MCH Frequency Latch...............: [Auto]
    System Memory Multiplier ..............: 2.40B
    Memory Frequency (Mhz) ..............: 800
    DRAM Timing Selectable ................: [Manual]

    Standard Timing Control
    CAS Latency Time........................ 4
    tRCD ......................................... 4
    tRP'........................................... 4
    tRAS.......................................... 12

    Advanced Timing Control
    tRRD...........................................3
    tWTR..........................................4
    tWR............................................6
    tRFC...........................................54
    tRTP...........................................3
    Command Rate (CMD) ....................:2

    Driving Strength Profiles
    Driving Strength ............................800 mHZ

    Channel A
    Static tRead Value.........................:7
    tRD Phase0 Adjustment...................:Auto (0)
    tRD Phase1 Adjustment...................:Auto (0)
    tRD Phase2 Adjustment .................:Auto (0)
    tRD Phase3 Adjustment..................:Auto (0)
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps

    Channel B
    Static tRead Value.........................:7
    tRD Phase0 Adjustment...................:Auto <<< I have these on auto, but the settings shown are different in channel A and channel B
    tRD Phase1 Adjustment...................:Auto (display 1)
    tRD Phase2 Adjustment .................:Auto (display 0)
    tRD Phase3 Adjustment..................:Auto (display 1)
    Trd2rd(Different Rank)....................:Auto (display 1)
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps

    Motherboard Voltage Control

    CPU
    CPU Vcore….……….........................:Auto
    CPU Termination…..... 1.200V*.......: << Auto
    CPU PLL…………………....1.500V*.......: << Auto
    CPU Referen.…………....0.755V*.......: <<< Auto
    CPU Reference2………,,0.800V*.......:<<< Auto

    MCH/ICH
    MCH Core…………….....1.100V...........:I've tried with 1.200, 1.24, 1.100 and right now testing with 1.000 (there is no option to 1.05)
    MCH Reference….…….0.800V...........; <<< Auto
    MCH/DRAM Ref.…......0.900V...........: <<< Auto
    ICH I/O……………….....1.500V............: <<< Auto
    ICH Core…………...……1.100V............: <<< Auto

    DRAM
    DRAM Voltage ……....1.800V............: Tried with 2.100, 2.060, and right now 2.000

    DRAM Termination .…0.900V............: <<< Auto
    Channel A Reference 0.900V............: <<< Auto
    Channel B Reference 0.900V............: <<< Auto

    And always errors at tests 7 only and 920 MB to 1050 MB, the only difference is in the AMOUNT of errors( the least i've got was 16 per pass, and the higher 33, don't know if useful or not)

    Thanks for your patience.
    __________________

  8. #18
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Mushkin 996587 Memory Stability Testing and Review

    Hmm, can you please try slots 2 and 4? This may help. I would do so with 1.2-1.24 MCH with ram at 2.06-2.1 and the rest of the above settings.

    If you get errors in similar places then it may be your ram after all, or it could be that you need to manually set your own Vtt (Termination). Sometimes this is needed if your CPU is one that needs more voltages then normal.

    Have you overclocked at all? I just ask because sometimes it is easier to get a small overclock with manual settings stable then stock due to the way the board handles Voltages when not overclocked and using Auto

  9. #19
    Join Date
    Mar 2009
    Location
    Barcelona
    Posts
    11

    Default Re: Mushkin 996587 Memory Stability Testing and Review

    I tried slots 2 and 4 with the same results, 22 errors on 1 pass test 7. But before that I tried to change that:

    Standard Timing Control
    CAS Latency Time........................ 5
    tRCD ......................................... 4
    tRP'........................................... 4
    tRAS.......................................... 12

    Advanced Timing Control
    tRRD...........................................3
    tWTR..........................................4
    tWR............................................6
    tRFC...........................................56
    tRTP...........................................4
    Command Rate (CMD) ....................:2

    Driving Strength Profiles
    Driving Strength ............................800 mHZ

    Channel A
    Static tRead Value.........................:7
    tRD Phase0 Adjustment...................:Auto (0)
    tRD Phase1 Adjustment...................:Auto (0)
    tRD Phase2 Adjustment .................:Auto (0)
    tRD Phase3 Adjustment..................:Auto (0)
    Trd2rd(Different Rank)....................:Auto
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps

    Channel B
    Static tRead Value.........................:7
    tRD Phase0 Adjustment...................:Auto <<< I have these on auto, but the settings shown are different in channel A and channel B
    tRD Phase1 Adjustment...................:Auto (display 1)
    tRD Phase2 Adjustment .................:Auto (display 0)
    tRD Phase3 Adjustment..................:Auto (display 1)
    Trd2rd(Different Rank)....................:Auto (display 1)
    Twr2wr(Different Rank)...................:Auto
    Twr2rd(Different Rank)...................:Auto
    Trd2wr(Same/Diff Rank)..................:Auto
    Dimm1 Clock Skew Control...............:Auto ps
    Dimm2 Clock Skew Control...............:Auto ps

    Motherboard Voltage Control

    CPU
    CPU Vcore….……….........................:Auto
    CPU Termination…..... 1.200V*.......: << Auto
    CPU PLL…………………....1.500V*.......: << Auto
    CPU Referen.…………....0.755V*.......: <<< Auto
    CPU Reference2………,,0.800V*.......:<<< Auto

    MCH/ICH
    MCH Core…………….....1.100V...........:I've tried with 1.200, 1.24, 1.100 and right now testing with 1.000 (there is no option to 1.05)
    MCH Reference….…….0.800V...........; <<< Auto
    MCH/DRAM Ref.…......0.900V...........: <<< Auto
    ICH I/O……………….....1.500V............: <<< Auto
    ICH Core…………...……1.100V............: <<< Auto

    DRAM
    DRAM Voltage ……....1.800V............: Tried with 2.100, 2.060, and right now 2.000

    DRAM Termination .…0.900V............: <<< Auto
    Channel A Reference 0.900V............: <<< Auto
    Channel B Reference 0.900V............: <<< Auto

    (no idea what was doing but...) and get "only" 4 errors, but could be an accident, cause then trying in the same way with tRCD 5 and tRFC 58 got again 22 errors.

    So basically I'm completely lost and very close to surrender.

    Yes, I tried the basic 400mhz to the cpu/MCH with the correspondent voltages, timings 4-4-4-12 an 5-5-5-15 and both 2.00 and 2.40 multipliers (800 and 960 MHZ) at the very beggining (almost 2 weeks ago) and it crashed installing vista ( didn't have memtest then)

    So i think I'm gonna take the last chance, try that Vtt you said(both CPu and Dram termination? How much?) and if it doesn't work either, I would send them back with RMA

  10. #20
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Mushkin 996587 Memory Stability Testing and Review

    I would borrow another set of ram from a friend if you can before you RMA that pair, as it may be your board that is faulty? But then again maybe not, but only another set of ram could let you know.

    OK, try all the same settings we had originally mentioned for stock setup, but set this manually (Dram Termination leave on Auto) >>

    CPU Termination…..... 1.200V*.......: << 1.225
    CPU PLL…………………....1.500V*.......: << 1.5
    CPU Referen.…………....0.755V*.......: <<< Auto
    CPU Reference2………,,0.800V*.......:<<< Auto

    MCH/ICH
    MCH Core…………….....1.100V...........:1.24
    MCH Reference….…….0.800V...........; <<< Auto
    MCH/DRAM Ref.…......0.900V...........: <<< Auto
    ICH I/O……………….....1.500V............: <<< 1.55
    ICH Core…………...……1.100V............: <<< 1.14

    DRAM
    DRAM Voltage ……....1.800V............: Triy 2.05 and 2.1

Page 2 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •