Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: GA-MA785GM-US2H (rev 3.3) with Patriot 4GB 800Mhz DDR2 CL6 modules




  1. #1
    Join Date
    Jan 2011
    Location
    Dream Town
    Posts
    2

    Default GA-MA785GM-US2H (rev 3.3) with Patriot 4GB 800Mhz DDR2 CL6 modules

    Hi,

    I'm having trouble getting this module (4GB 800Mhz CL6, Patriot PSD24G8002) working on this board (Gigabyte GA-MA785GM-US2H, rev 3.3, BIOS F11). memtest86+ reboots!.

    The timing according to the BIOS is 6/6/6/18 (i.e. SPD column); in auto mode they were set the same. I noticed though that the RAM voltage were set to 1.952V in auto (from the PC Health Status screen), changed this to manual so now it reads to 1.856V then changed the DRAM configuration to manual with the SPD values but still no go!

    The CPU on the board is AMD Athlon II X2 250 Regor, 3.0 GHZ

    I have currently a hynix 512MB PC2-5300 module running stable, the objective is to upgrade to 8GB (2x4GB).


    I appreciate your help.

  2. #2
    Join Date
    Apr 2009
    Location
    Virginia
    Posts
    1,470

    Default Re: GA-MA785GM-US2H (rev 3.3) with Patriot 4GB 800Mhz DDR2 CL6 modules

    Just for reference.
    Patriot 4GB 800Mhz DDR2 CL6 modules
    That memory is x4 DDR-800Mhz. You may want to try it X3.33 DDR-667Mhz, just to see if it makes a difference.
    Page 10 of your motherboard manual.
    Memory
     4 x 1.8V DDR2 DIMM sockets supporting up to 16 GB of system memory (Note 1)
     Dual channel memory architecture
     Support for DDR2 1200(O.C.)/1066 (Note 2)/800 MHz memory modules

    (Go to GIGABYTE's website for the latest memory support list.)
    "*" The GA-MA785GPM-UD2H/GA-MA785GM-UD2H adopts All-Solid Capacitor design.
    NOTE 1. Only for GA-MA785GPM-UD2H.
    NOTE 2. Only for GA-MA785GM-UD2H
    I am not sure how much help this is.
    http://download.gigabyte.ru/memory/m...785gm-us2h.pdf
    Installing 4GB single modules can be tricky.
    Before changing the memory be sure you set the Bios to Load optimized Defaults.
    Save and exit. shut the computer off before it reboots. Unplug the power cord.
    Then try changing 1 memory stick. Try different slots (white, blue, 1, 2, 3, 4 ect..;and the other stick. You may want to try it in single mode by installing 1 in each colored slot.. Try it just in the white slots then just in the blue slots. What we are trying to do here is eliminate it being bad memory, or bad slot or even check on the dual channel cpu problem. Which happens sometimes.
    I checked the memory model number you provided. It should be at 1.8v. But they have a comfort zone. I would try 2.1v if nothing else works. It will still be ok.
    Just another thought? What type of power supply are you using. It requires more power for 4GB of PC-6400 then 512Mb of PC-5300.
    Last edited by artdrivers; 01-22-2011 at 01:51 AM.
    http://forums.tweaktown.com/gigabyte...ench-test.html
    http://www.gigabyte-usa.com/FileList...ios_qflash.pdf
    Phenom II 945 @ 3.2Ghz w/Thermaltake Big Typhoon Pro 14 CPU Cooler
    Gigabyte GA-MA78GM-S2H rev.1.1 F11
    Sapphire 3870HD / 100225L / 512MB / ddr4
    4GB / Kingston / KHX8500D2K2/2GN / 5-5-5-18 / 1066Mhz
    (2) WD Caviar / WD2500AAKS/ 250GB in SATA RAID-0
    (1) WD Caviar / WD2500AAKS/ 250GB in SATA AHCI
    (2) IDE's 1 8XdualDVDRW 1 52x32x52x CDRW
    Antec /Neo HE550 / 550W
    Mid size ATX case with show through panel
    2) 80x80 front fans (1) 120x120 rear fan and small nb fan
    Microsoft comfort curve USB keyboard 2000 ver.1.0
    Logitech G500 USB mouse
    Monitor: CMV937A
    7.1+2 Channel High Definition ALC889A
    Dual boot Windows 7 32bit home & Windows 7 64bit home


  3. #3
    Join Date
    Jan 2011
    Location
    Dream Town
    Posts
    2

    Default Re: GA-MA785GM-US2H (rev 3.3) with Patriot 4GB 800Mhz DDR2 CL6 modules

    I think the culprit was memtest86, I was using the one shipped with KNOPPIX v6.4.3; my setup was just fine!

    The Single 4GB module worked fine at 1.8v / 800Mhz as mentioned above (i.e. per spec).

    Since I had exhausted all ideas on what is wrong; I thought I'll be more adventurous and boot Knoppix and stress the system out by compiling a linux kernel. The system booted fine and was solid!. later on I ran Microsoft Windows 7 memory diagnostic tool and it passed the test fine too.

    I'm running the system now with the two 4GB modules I have in a dual channel mode; I've re-done the linux kernel compilations a couple of times and the system seams solid...

    I appreciate very much your reply and hints though. Thanks.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •