Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Memtest86 v.4.0a issues with Sandy Bridge?




  1. #1
    Join Date
    Feb 2012
    Location
    France
    Posts
    42

    Default Memtest86 v.4.0a issues with Sandy Bridge?

    Hello all,

    Heard from a reliable source that memtest v4.0a has known problems when testing RAM. However anywhere I have searched, never found comments related to this. What happened in my case was when testing both a full bank of RAM (4 slots, 4 GB corsair vengeance) there was a ton of garbage on the screen. I then tested a single stick in the first slot, and again had the same problem.

    Was then recommended to use Memtest86+ v4.2 (although an earlier release) and after no errors, testing my second stick (in my second slot too).

    So my question is, other people have a similar problem in the past or potentially I didn't search well enough? At the very least wanted to post something for others to find if it's indeed well known in memory testing circles.

    Thanks!

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Memtest86 v.4.0a issues with Sandy Bridge?

    Version 4.2 is the latest version of Memtest86+, and is the suggested program to use. This is not the same program as Memtest86
    Memtest86+ - Advanced Memory Diagnostic Tool

  3. #3
    Join Date
    Feb 2012
    Location
    France
    Posts
    42

    Default Re: Memtest86 v.4.0a issues with Sandy Bridge?

    Quote Originally Posted by Lsdmeasap View Post
    Version 4.2 is the latest version of Memtest86+, and is the suggested program to use. This is not the same program as Memtest86
    Memtest86+ - Advanced Memory Diagnostic Tool
    Well that seems like a definitive answer. Ok, works for me! I even used 86+ back in 2008 when I had to debug some memory issues too, so it wasn't as though wasn't aware of it.

    Just seem surprised given I saw good reviews of "new" memtest86, it was a more recent release (Aug 2011 vs Jan 2011), and it was the original base of 86+. However I guess 86+ has evolved more than the original, even if it started again, so will stick with it from now on.

    I have a question related to something odd I've been noticing in 86+, but will share in another thread.

    Thanks much!

  4. #4
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Memtest86 v.4.0a issues with Sandy Bridge?

    Ya, there is Memtest86, and Memtest86+, and the 86+ is considered the standard by many these days.

    I'm not even sure if Memtest86 has been updated lately, I know there for a while even using it on dual core or quad cores CPU's caused errors on it's own (Or would fail to even work) due to not being compatible with recent CPU's of the past 5 years or so.

    Sounds like they have updated it as you mentioned, so that is good! But I'd still recommend 86+

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •