Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29

Thread: Memtest86+ v.4.2 skipping last GB of ram?




  1. #21
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: Memtest86+ v.4.2 skipping last GB of ram?

    How many instances of HCI are you using, with how much memory? 1xx% isn't very long, I normally run 4-6 instanced @ 600-800MB until at least 500-1000% depending on the time I have to spare.

    100% isn't nearly long enough, you want to go to at least 500% to be sure

  2. #22
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Memtest86+ v.4.2 skipping last GB of ram?

    @Ped
    We can best help you if you add a detailed hardware list to your forum signature, where we can quickly and easily view your hardware setup. Keep in mind that many of us are assisting in many other threads. Are you running the latest version of OCCT? Running its torture test is similar to running LinX (or IBT) and the gpu test at the same time. My preference is to focus on cpu and memory stability first and to test graphics stability later. Testing all of them at the same time makes it much harder to determine where the problem is.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #23
    Join Date
    Feb 2012
    Location
    France
    Posts
    42

    Default Re: Memtest86+ v.4.2 skipping last GB of ram?

    My current specs are as follows (will post in my sig later today):

    CPU: Intel i7-2600K (not yet OC'ed)
    Mobo: ASRock P67 EXTREME4 GEN3 SATA 6Gb/s USB 3.0 ATX
    RAM: Corsair Vengence 16GB 1600Mhz DDR3 - 4 sticks of 4GB
    GPU: Sapphire Radeon HD 7970 3GB (not OC'ed)
    SSD: Samsung 830 Series 256GB SATA 6.0Gb/s SSD
    PSU: SeaSonic Platinum-1000 1000W 80 PLUS Platinum Modular
    Optical Drive: SONY - Interal DVD 24x - ad-5280S - sata
    Case: Cooler Master Storm Trooper
    Cooler: Thermalright SilverArrow CPU Cooler
    Sound: Creative Sound Blaster X-Fi Titanium Fatal1ty PCI-E x1 (only because they didn't sell the cheaper option here)
    Monitor: ViewSonic 27" vx2753mh-LED running in 1920x1080p @ 60Hz

    Pending placement:
    HDD: Seagate Barracuda 7200rpm 1TB SATA 6.0Gbps ST1000DM003

    The HDD is pending placement given my CM Storm Trooper case was missing the tool-less rails, which are now being sent via snail mail from CM.

    In regards to the quick test vs. gold standard: Yes, absolutely realize that I will need to run everything much longer. I wanted to speed things up this weekend while I am here to see if I can get an overall picture. During the week when I work, will run each test during 12 hour cycles, and before I use the rig for gaming, will do all the windows tests (aka not memtest86+) again once more before calling it good. Do appreciate giving the guidelines however... like 500% for HCI MemTest... getting tons and tons of different info everywhere.

    Tests thus far - all passed unless otherwise indicated:
    Memtest86 (Aug 2011 build) v4.0a
    Ran with both full RAM in 16GB, and finally with just 1 stick in the first slot, same result.
    Garbage on the screen - as I posted earlier. Was told that it has known issues, and to use 86+ instead.
    Memtest86+ v4.2 (Jan 2011 build)
    Stick 1, slot 1 - 12 passes
    Stick 2, slot 2 - 16 passes (late work day)
    Stick 3, slot 3 - 3 passes (know it's short... will likely do it again unless recommended otherwise)
    Stick 4, slot 4 - 4 passes (again, know it it's short)
    All sticks in all slots (with original placement as they were tested above) - so 16GB with 10 passes.
    HCI MemTest
    All sticks in all slots
    Ran 7 threads of 2GB each + 1 thread of "All Remaining Ram available"
    Ran for 130%, except for the 1 single thread which was like 300% due to less RAM it had to test.
    Prime95
    Ran Blend - 8 threads - 64 bit - for 4 hours (known too short for gold standard)
    OCCT GPU v4.1.0 (did not use beta as production installed Direct X 10 which I didn't have yet)
    Ran 1 shader, error checking on, got 300k+ (or 3M+) errors, FPS dropped from 230 to 30 after 10 minutes. Near the end of the test (ran 37 minutes), FPS dropped as low as 15. Image attached.
    Memtest86+ v.4.2 skipping last GB of ram?-2012-02-11-20h57-gpu-core-png
    Wanted to run LinX 0.6.4 afew hours before going to bed.
    Ran 3 times (took over 24 minutes per run... longer than I thought - given I used full memory the problem size was 44799).
    Ran 4 threads only given did not want testing downtime during the evening.

    Stopped and kicked off Prime95 again before bed.
    Ran Large FFTs - 8 threads - 64 bit - rounding on - for 9h10m

    Now currently re-running LinX again
    4 threads, stop on error.
    Currently up to 6 runs, no errors.
    CPU idle temp 30C, under load (LinX) at 44C - 46C max.

    There we go, will run LinX up to 10 runs.

    Thanks much everyone for their help and interest!
    Last edited by ped; 02-12-2012 at 04:48 PM. Reason: grammar corrections - proof read

  4. #24
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Memtest86+ v.4.2 skipping last GB of ram?

    I wonder if your video card is running too hot and possibly throttling down, but it shouldn't take 20 minutes to cool down.
    Nice system!!!
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  5. #25
    Join Date
    Feb 2012
    Location
    France
    Posts
    42

    Default Re: Memtest86+ v.4.2 skipping last GB of ram?

    Quote Originally Posted by profJim View Post
    I wonder if your video card is running too hot and possibly throttling down, but it shouldn't take 20 minutes to cool down.
    Nice system!!!
    Thanks. Got really good advice on the builds from another site. Never built one from scratch before, but wanted it to last for gaming for 2+ years.

    I was thinking the same thing too about the heat... however on Radeon HD 7970 forums, they say that some of the problems with the card is that it sounds like a jet engine when it gets very loaded. I did hear the fan kick on at 79C when I came back to it at the 35 minute mark, but the fans should have kicked in much much more before it ever overheated.. no? So I was expecting it to have a much higher fan noise, or perhaps that was the max and it was simply too much for it? Either way I'm concerned then about this card's performance.

    I was running it in full resolution 1920x1080p, however that's what my games would be.

    Doesn't explain the errors too, unless the card detected it had errors and throttled itself down because of heat?

    What do you think?

  6. #26
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Memtest86+ v.4.2 skipping last GB of ram?

    I would try stress testing your video card only, using MSI Kombustor or oZone's Furmark.
    As I recall, Furmark displays frame rates and gpu temperatures as part of its on screen display (OSD).
    You could also test with your most demanding video game for an extended period of time.
    Was your OCCT gpu test done alone or were you using the OCCT torture test?

    Most newer mid to higher end video cards will self correct by lowering gpu and/or memory speeds if memory errors are detected, but this shouldn't happen if you haven't overclocked your video card.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  7. #27
    Join Date
    Feb 2012
    Location
    France
    Posts
    42

    Default Re: Memtest86+ v.4.2 skipping last GB of ram?

    Quote Originally Posted by profJim View Post
    I would try stress testing your video card only, using MSI Kombustor or oZone's Furmark.
    As I recall, Furmark displays frame rates and gpu temperatures as part of its on screen display (OSD).
    You could also test with your most demanding video game for an extended period of time.
    Was your OCCT gpu test done alone or were you using the OCCT torture test?

    Most newer mid to higher end video cards will self correct by lowering gpu and/or memory speeds if memory errors are detected, but this shouldn't happen if you haven't overclocked your video card.
    Yeah, I think that's a good route.

    To answer your questions:
    Was running the OCCT torture test, but alone? LOL. I guess I can't tell the difference. I know I ran the OCCT GPU test by itself at the full resolution.
    And no, have not OC'ed the video card, and in fact given how robust the 7970 would be for a single screen... wasn't planning on it. However Crossfire is in my future once games can recognize it (or drivers for it vice versa), which will help future proofing it.

    So next you recommend running the Furmark then?

    BTW - the LinX is at 8 runs now... no errors.

    Cheers.

    EDIT: I think I see what you mean now. I think I was running the GPU test alone as that was the only tab I was on. I didn't see features however to turn on/off the CPU tests, there was just 1 big green on and one big red off button. Thought I'm guessing nothing else was stressed given my CPU during the entire time was hovering around 33C.
    Last edited by ped; 02-12-2012 at 05:41 PM.

  8. #28
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Memtest86+ v.4.2 skipping last GB of ram?

    Running oZone Furmark or MSI Kombuster should stress your video card in a "reasonable" manner.
    Each program has some optional settings that will stress your card even more.
    I think that you can run the OCCT gpu test in a window, which would let you monitor system temperatures and voltages during the test.
    If's been a while since I've run OCCT, but as I recall it's the psu or torture test that stresses your complete system.
    Make sure that you're running the latest non-beta version of OCCT.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  9. #29
    Join Date
    Feb 2012
    Location
    France
    Posts
    42

    Default Re: Memtest86+ v.4.2 skipping last GB of ram?

    Hey ProfJim, everyone.

    Figured since this is becoming a larger tangent from the original post, I moved the discussion here:

    http://forums.tweaktown.com/audio-vi...endations.html

    Under Audio & Visual.

    You'll see my reply ProfJim there.

    Thanks all!

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •