Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: kingston KHX24C11T3K2/16X extreme 4 error code 53




  1. #1
    Join Date
    Jan 2013
    Location
    kiev
    Posts
    2

    Default kingston KHX24C11T3K2/16X extreme 4 error code 53

    Hello guys, i am just trying to install kingston memory 4 slots for 8GB KHX24C11T3<wbr>K2/16X

    into ASRock extereme 4. I am getting error code 53 meaning that there is no suitable memory found.
    I tried with different slots and with different options, no luck.

    Could you please confirm that this DDR3 working with extreme 4 motherboard. If not, which memory can i use - i need 32GB memory for home virtualization basically ddr3-2133.

    Details:
    - CPU i7-3770 (non-k version)
    - Motherboard ASRock Extreme 4 z77
    - memory (4 slots * 8GB)

    Product Description - Kingston HyperX Predator Beast - memory - 16 GB : 2 x 8 GB - DIMM 240-pin - DDR3
    Technology - DDR3 SDRAM
    Form Factor - DIMM 240-pin
    Memory Speed - 2400 MHz ( PC3-19200 )
    Data Integrity Check - Non-ECC
    Latency Timings - CL11 ( 11-13-13 )
    Supply Voltage - 1.65 V
    Last edited by aandreyborisov; 01-04-2013 at 07:42 PM. Reason: added hardware details

  2. #2
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: kingston KHX24C11T3K2/16X extreme 4 error code 53

    If you have a z77 Extreme4, the memory support list is at ASRock > Z77 Extreme4 Memory Support List
    Is this a new build?
    Have you tried booting into the bios with only one memory module installed?
    Have you tried clearing the CMOS?
    You will save a lot of time if you provide a detailed hardware list.

    We can best help you after you create a detailed hardware list in the System Specs portion of your
    forum profile http://forums.tweaktown.com/profile.php?do=editprofile at the bottom of the
    profile page or in your forum signature http://forums.tweaktown.com/profile....=editsignature.
    Be sure to include brand names and model numbers.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  3. #3
    Join Date
    Jan 2013
    Location
    kiev
    Posts
    2

    Default Re: kingston KHX24C11T3K2/16X extreme 4 error code 53

    Quote Originally Posted by profJim View Post
    If you have a z77 Extreme4, the memory support list is at ASRock > Z77 Extreme4 Memory Support List
    Is this a new build?
    Have you tried booting into the bios with only one memory module installed?
    Have you tried clearing the CMOS?
    You will save a lot of time if you provide a detailed hardware list.

    We can best help you after you create a detailed hardware list in the System Specs portion of your
    forum profile http://forums.tweaktown.com/profile.php?do=editprofile at the bottom of the
    profile page or in your forum signature http://forums.tweaktown.com/profile....=editsignature.
    Be sure to include brand names and model numbers.
    Yep, this is completely new build. I tried to boot with just one memory slot in different motherboard slots.
    Also tried to clear the CMOS.

    I can't see any memory recommended memory with 8GB and 4 slots to support 32GB memory.

    So 2 questions:
    - am i getting 53 error due to unsupported memory, how is that possible -) ?
    - please recommend then 4*8GB DDR3-2133 memory

  4. #4
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: kingston KHX24C11T3K2/16X extreme 4 error code 53

    Check out http://forums.tweaktown.com/asrock/5...tml#post447538, post #11 for information why some memory kits have issues with some motherboards.
    I suggest that you go to some of the memory manufacturer web sites and use their memory finder features to find specific memory kits that they have tested with your motherboard. You can also search their forums for more information or contact their tech support.

    Disconnect all hardware that isn't required for booting into the bios, including ssd, hard drives, optical drives, add-in cards, etc.
    If your system still won't boot, remove the motherboard from the computer case and place the motherboard on a cardboard box beside the case. Do NOT put an anti-static bag under the motherboard; the bag is highly conductive.

    I always build new systems outside of the computer case until I've confirmed that everything works.
    It's possible that there is a problem with the power supply, even if it is brand new.
    Try clearing the CMOS by following the instructions in the user manual.

    Are you absolutely sure that you need high speed memory.
    In most cases, running 1600MHz is as good as it gets with real world performance.
    Synthetic memory benchmark results are only good for bragging rights.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •