Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: 4096Mb showing in BIOS as 3040Mb with 64Mb shared memory

  1. #1
    Join Date
    Aug 2013
    Northwest UK

    Default 4096Mb showing in BIOS as 3040Mb with 64Mb shared memory

    Hello Everyone,

    I have just registered as a member hoping that someone out can help me.

    I've not used this machine for a while and switched it on today 4th August, as I wanted to find out what CPU and memory was onboard.
    I entered the BIOS setup and got the information I needed, exited the setup and let the machine reboot itself and when the screen lit up, it was a full screen blank white flashing bright and dark, I then switched off.
    I disconnected all the SCSI hard drives and removed the SCSI controller and tried to boot to the BIOS again but, the screen did not light up at all, I switched off again.
    The only other thing available for removal was the R.A.M. so I removed three of the four modules and it booted to the BIOS, I switched off and added a second module and it booted to the BIOS again, switched off and inserted third module and it booted to the BIOS again but, when the fourth module was inserted, it would not display the BIOS screen and after it had finished P.O.S.T I got the flashing screen again.
    I have tried each R.A.M. on it's own and got the BIOS screen every time, so the R.A.M. is all okay. I have tried every combination of three modules and got the BIOS every time, I have also tried three R.A.M modules with various combinations of the DIMM sockets and it booted to the BIOS every time, but whenever I install the fourth module I cannot get into the BIOS screen and let it carry on booting and I got the flashing white screen again.
    I have four desktop PC's, 1 purchased, the other 3 I built, (I've been building PC's since the 1980's and never seen this problem before but, I bet someone out there has, I hope so in order that I can get it sorted out).

    p.s. Having left the machine switched off for an hour I thought I would have one more try before I submit this e-mail. I put the fourth R.A.M. module in and it booted to the BIOS setup this time....HOORAY.... but, it shows "TOTAL MEMORY 3040Mb with 64Mb SHARED MEMORY", "DUAL-CHANNEL MEMORY MODE".and all four DIMM sockets as containing "1024Mb/166Mhz (DDR333)" but, the total R.A.M. installed as "3040Mb with 64Mb shared memory", the figures don't add up to me.
    1024 x 4 = 4096 - 64 = 4032 Am I missing something here? total installed "3040"

    M/board : ASRock 939NF4H-SATA2
    CPU : AMD Athlon 64 X2
    Ram : 4 x 1Gb DDR333
    SCSI : Iwill SIDE-2935W SCSI Controller
    H/Drvs : 4 x 2Gb Seagate Baracuda SCSI drives ( HOW MUCH!!!? )
    O.S. : Win 98SE

    I would really appreciate any and all advise and I thank you in advance.


  2. #2
    Join Date
    Aug 2009
    Birmingham,Great Britain

    Default Re: 4096Mb showing in BIOS as 3040Mb with 64Mb shared memory

    what does it say in windows system page?

    4gb installed (3gb usable)?

    actually if it's only showing 3gb in the bios then there's a fault with one of the ram sticks or slots or bent cpu pin or the board itself
    Gigabyte z77x UP4-TH F11c Modded Bios
    Intel i7 3770k 24/[email protected] 1.38v Turbo llc +0.165v dvid multithreading enabled
    Samsung Green(MV-3V4G3D/US) 8GB @2133mhz 9-10-10-21-1t 1.55v
    Thermalright Silver Arrow Cpu Cooler
    1xSamsung 840 pro 256 Gb SSD windows 8.1 pro 64bit
    1xSamsung f4 HD204UI 2tb hard drive Storage
    Powercolor 7970 3gb V3 @1150mhz core/1700mhz mem,1.150v Accelero aftermarket air cooler 55c max
    Razer Lycosa Keyboard
    Logitech X-530 5.1 Speakers
    Lite-On iHAS124-19 24x Sata DVDRW
    K-World Hybrid DVB-T 210SE Digital T.V Card
    L.G E2260V L.E.D 1920x1080 Monitor
    Xfx Pro 750w silver rated Psu 80+
    Fractal Arc Midi Case x58 ud5 <=3.8ghz + 4.2ghz Overclock Template!! Visit Me On Youtube

    Lots Of Gaming Videos With X58 Ud5 System And Gpu On My Youtube Channel!!
    Just Uploaded New Battlefield 4 Video!!!!!!!!!!!!!!!!!!!!!!

  3. #3
    PedangGila's Avatar
    PedangGila is offline Junior Member
    Join Date
    Oct 2008

    Default Re: 4096Mb showing in BIOS as 3040Mb with 64Mb shared memory

    Win98Se is tailored to not recognize anything more than 3GB of ram due to conflicting/compatibility issues. Probably, even the BIOS and chipset are coded not to mess with 'MS Windows x86 Ready' platform due to same reason.

    "If Andes is just a grain then take my words with it"

  4. #4
    Join Date
    Aug 2013
    Northwest UK

    Default Re: 4096Mb showing in BIOS as 3040Mb with 64Mb shared memory

    To Wazza300 and PadangGila,

    Thank you chaps for your contributions, they are very much appreciated.
    I have now sorted the problem and going to turn the ex-troublesome PC into a home server.
    Thank you once again chaps.

    Kind regards,


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts