Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Motorola V300 shows no bars




  1. #1
    Join Date
    Feb 2002
    Posts
    125

    Default Motorola V300 shows no bars

    I have a Motorola V300 cellphone that's out of service for a year now. I would like to sell it and I checked to make sure it's operational. I noticed that the antenna signal is not showing any bars. Does this mean the phone is damaged? Shouldn't it at least s how some bars?

    Also, when I sell the phone do I give my sim card away as well or should I keep it?

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default Re: Motorola V300 shows no bars

    I'm not positive, but I don't think you'll get any bars if the phone isn't in service with a provider. Just because there are phone signals around doesn't mean that your phone will show them if you aren't using it.
    Old age and treachery will overcome youth and skill
    My Toys

  3. #3
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default Re: Motorola V300 shows no bars

    The only way I know of to find out if it still works is to try someone elses sim card(may have to be from the same carrier). The sim card you have can't be used anymore so throw it out after writing down any info you have in it. There is one other way, disconnected phones should be able to call 911 (at least in North America)(this may require your old sim card to be in the phone). I keep an old motorola in my vehicle for this reason and the only way to find out if it will work for sure when you need it is to try it beforehand.
    Last edited by maximus7001; 02-12-2006 at 08:25 PM.
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •