Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: More problems with my asus Motherboard




  1. #1

    Default

    Ok so It booted up ok the other day. I put it back into the case with the original power supply (350w). It didn't boot up. I tried with a older 300 watt power supply it worked. So I placed everything back into the case with the 300 watt power supply it boots up and goes into windows. However the idle temp was 55c!!!!!!!!! it used to be 25! I had to leave at that point but when I got back to boot the thing back up it wouldn't boot.

    I decided to remove the heatsink and check everything. I removed all of the old thermal paste and replaced it with some fresh stuff. I made sure everything was re-attached yet it still wouldn't boot up. Is this a problem with the motherboard or what? This has only started happening when I decided to tidy up all of the cabling in side the case. Before this it never crashed or had problems loading.

    i don't think its 350w psu or the 300w as when I orginally thought. When I thought the motherboard had blown I transfered my athlon system into my p4 case with the 350w psu and the athlon ran fine. I really am stumped on this one and I would greatly appreciate any help. Oh and I porperly grounded my self this time round.

  2. #2
    Join Date
    Sep 2002
    Posts
    1,636

    Default

    seems that when you tided up, you messed something up. Check and recheck and than check again all your cableing.

    Hope it something small

  3. #3

    Default

    I've swapped the power supplies over twice now and still it doesn't boot. I'm 100% sure that I haven't missed anything or forgotten to plug anything in. I still have no idea what could be wrong with it.

  4. #4
    Join Date
    Nov 2001
    Posts
    341

    Default

    Did you also refit the CPU? That worked for me once when the system didn't boot
    "Make FPS, not war"

  5. #5
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Unplug all memory module/s and/or AGP/PCI card/s then reinsert them as some cases flex when they're worked on (mainly alloy and tinfoil ones though) which flexes the mobo and cards in turn causin' "socket creep" combined with surface corrosion (when I clean the "dust bunnies" outa cases I also reseat all the cards again as it saves havin' to open it again in the short term).

  6. #6

    Default

    yeah I re-seated the CPU yesterday when I was cleaning the heatsink. I will also try taking all the cards out I seem to remember I had this problem when I first built the PC so I took all the cards out until it booted. Although it did boot then when I turned it off then turned it on again later it refused to post. :confused: I dunno whats going on with it. I expect I will be posting again in about an hour when I've gotten home from work.

  7. #7

    Default

    Right I've got it working again now. I reckon it was the internal light I've got. As everytime its unplugged it works. However, when its plugged it doesn't work. Thanks guys for all your help and everything. : peace2: :) :) :)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •