Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: Msi Km2m-l (ms-6738)




  1. #1
    Join Date
    May 2003
    Posts
    92

    Default

    Just picked up one of these today along with a Duron 1.1ghz, replacing a dead Asus s370 mobo and P3... looks like a decent low-end board, integ vid/aud/lan, 3xPCI & AGP4x, 6xUSB 2.0 (4x onboard, no bracket included for the additional 2x tho, which is sort of lame), 2xSDRAM and 2xDDR slots, supports anything from a Duron 600mhz - XP 2600+ (minus the 2500+ Barton, ofc)... only ran me $90CDN from a local shop, looks like a good alternative to the ECS K7S5A series... I'll let you know if I run into any problems
    386 DX40, 4mb 80ns EDO RAM, .5mb Trident VGA, 120mb 2200rpm JTS HDD, SoundBlaster ISA, Zoltrix 2400bps modem, 2x Creative CDROM (tray loading), Panasonic 3.5" FDD/5.25" FDD, Samsung 14" UVGA Monitor
    -----

    /Z

  2. #2
    Join Date
    May 2003
    Posts
    92

    Default

    The board was a fairly simple install, it had a decent layout, component locations, capacitor placement, etc.. the integ vid can only go up to 32mb, but I've got it running with a tnt2 32mb AGP card anyway, which it supported flawlessly... however, I did run into two odd glitches with it
    1) With SDRAM installed, if I disabled Quick Boot (enabled the memory count), it would freeze solid every time during POST.. with Quick Boot enabled, or DDR memory in it, it was fine
    2) Had a generic 350w PS in the case, its tested and works fine on a Duron 900mhz w/ECS K7S5A, but the MSI mobo refused to boot (no Video/no POST) with it.. put in a good-quality AOpen 300w PS, and its happy... odd

    and the reason MSI cheaps out and dosn't include a PCI bracket for the aditional USB ports, is because they specify that they're used for front-usb on cases... oh well, at least they provide the pinouts, and the headers look to be in fairly standard configuration

    overall, not a bad low-end/budget board, it certainly gets the job done
    386 DX40, 4mb 80ns EDO RAM, .5mb Trident VGA, 120mb 2200rpm JTS HDD, SoundBlaster ISA, Zoltrix 2400bps modem, 2x Creative CDROM (tray loading), Panasonic 3.5" FDD/5.25" FDD, Samsung 14" UVGA Monitor
    -----

    /Z

  3. #3
    Join Date
    Jul 2003
    Posts
    1

    Default

    Quote Originally Posted by Zaltec

    2) Had a generic 350w PS in the case, its tested and works fine on a Duron 900mhz w/ECS K7S5A, but the MSI mobo refused to boot (no Video/no POST) with it.. put in a good-quality AOpen 300w PS, and its happy... odd
    I actually have a very similar problem with my ECS K7S5A mobo running with a 400W PS. I get no Vid/no POST. Though, it will work every so often, but when I attempt to turn on the computer after shutting down, I get the noVid/POST problem...if I wait a while(sometime over 12 hours) I will eventually get a proper boot.

  4. #4
    Join Date
    Nov 2002
    Posts
    315

    Default

    I was thinkin of picking up a couple of those boards as they are dirt cheap and have everything onboard.. I think the cheapest I have found them for is $82 CAD. Let us know how it is over the next few days stability wise.

  5. #5
    Join Date
    May 2003
    Posts
    92

    Default

    welp, the system's been running for a month now (MSI KM2M-L, Duron 1.1ghz, 256mb PC133, TNT2 32mb AGP, 20gig 7200rpm etc on WinXP), been very stable.. after all the software updates/installs and required reboots, its been running for 2-3 weeks now steady.. not too shabby for a budget board

    and $82CDN is a good price, CanadaComputers has it listed for $84.. I paid $90 from a local store that I used to work for, but it retails for $98 here now (was $105 retail last month)
    386 DX40, 4mb 80ns EDO RAM, .5mb Trident VGA, 120mb 2200rpm JTS HDD, SoundBlaster ISA, Zoltrix 2400bps modem, 2x Creative CDROM (tray loading), Panasonic 3.5" FDD/5.25" FDD, Samsung 14" UVGA Monitor
    -----

    /Z

  6. #6
    Join Date
    Jun 2003
    Posts
    7

    Default

    hi.. planning to buy a km2m-l in a week or two.. read about your experience... not bad for a cheap/ all in mobo.. i've read that some people have issues installing win98.. i am planning to use either ME or XP... here's the spec..(building it for my bro.. use for MS Office, surfing, mp3 and lite gaming.. no CS or DOOM

    - duron 1.3GHZ
    - msi km2m-l
    - 20GB seagate medalist (5400rpm)
    - 128MB DDR - Kingston Value (any suggestion??)
    - 350w generic psu(anyone got problem using generic psu apart from Zaltec??)
    - other normal things (kb,mouse,monitor,speaker etc)

    what do you think??
    :?: any suggestion..? :woot: Zaltec.. hows your PC??Just curious:?:

  7. #7

    Default

    If you are going to run XP then get at least 256mb RAM, and stay away from Win ME it is evil.

    PS alot of ppl using this board with durons forget to change the FSB jumper to 100MHz, it must be one of only a few mobos to still have that:)
    My Box:
    Intel Pentium 4 2.4C @ 2.7
    DFI 875P Lanparty
    512Mb Geil PC3500 Dual Channel (Cas 2-6-3-3 @450MHz DDR)
    Leadtek A280 Geforce4 4200 MyVIVO
    Audigy DE
    1 x 73Gb Seagate fibre channel 10krpm (boot drive) with LSI HBA
    1x80Gig Seagate Barracuda ATA V
    1x120Gig Western Digital 8mb cache
    Spiffy Antec Super Lanboy (LED fan and UV light)

  8. #8
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    If ya want a look at an intergrated AMD mobo for a Duron then I'd suggest the ASUS A7N266-VM. No o/c features but a good reliable one (MSI has never been good with me).

  9. #9
    Join Date
    Jul 2003
    Posts
    33

    Default


    Duron or nice but you'll be happier with and Athlon or XP so when u up it again get a steped up cpu L1 L2 chase is bigger
    :devil win
    OLD! AmD 1.33 266 internal Bus
    384Mb Pc133 Micron cas3
    Asus Kt133Mb- S.B.PCI 512
    G-Force 2 Ti 128MbDDR
    4444$$$$$$$$$$$$$$$$$$
    System Upgrade on StandBy.
    $$$$$$$$$$$$$$$$$$$4Parts
    Well hell its 5 yrs Old Bult Bak When

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •