Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: problem with jumper reset




  1. #11
    Join Date
    May 2003
    Location
    Chicago
    Posts
    61

    Default

    what do u think will happen if i raise it to 166 thats the highest it shows?

    i thing it wil jsut freeze up as usual...

    i still want it to get up to atleast 2.53 since that i what i paid for...

    keep your ideas coming and thx for the help so far

  2. #12
    Join Date
    May 2003
    Location
    Chicago
    Posts
    61

    Default

    o yeah more question ... ever since i reset the jumpers when i play online games like counter-strike my ping is like 2000 non stop even near servers that are close by.

    yes i have 56, but i used to have ping around 180
    is there something in cmos that can solve this?
    btw surfing the net is normal

  3. #13
    Join Date
    Jul 2003
    Posts
    33

    Default

    there's
    down on the cpu o\c sounds like the cpu is to O\Ced
    set the bios to defalt setting
    fire the system up then restart sys go in to bios set cpu to oem
    set memory to 133 save exit bios run sys then play again
    :hammer: :group:
    OLD! AmD 1.33 266 internal Bus
    384Mb Pc133 Micron cas3
    Asus Kt133Mb- S.B.PCI 512
    G-Force 2 Ti 128MbDDR
    4444$$$$$$$$$$$$$$$$$$
    System Upgrade on StandBy.
    $$$$$$$$$$$$$$$$$$$4Parts
    Well hell its 5 yrs Old Bult Bak When

  4. #14
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    I think a ram stick is fried. I had one once that was fried(pc133) and it ran fine at 100mhz while the crappy computer store tested it(computerboulevard). Well duh, of course it might work fine at 100mhz fried when it's rated for 133mhz. It would not boot at default(133) either. The well duh is directed at the crappiest computer store in the world which has lost $7000 in business since I stopped dealing with them six months ago..lol
    Try one stick at a time. Also try memtest86 or goldmem to figure if it's fried or not.
    Hope I helped.
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

  5. #15
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Quote Originally Posted by [size=6
    laxjax13[/size]]
    i have 1 stick of Corsair 512mb of pc2100 ram and a stick of
    Kingston i believe 512mb of pc2100 ram.
    Rule no.1: Never use mixed memory modules.
    You'll likely find that either stick is fine by themselves but when used at the same time is givin' ya timing issues.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •