Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Damm these Motherboards !!!!!!!!




  1. #1
    Join Date
    Jun 2003
    Posts
    24

    Default

    G'day Folks,

    Well I have another MOBO, this time a Gigabyte GA-7DXR+ that doesn't want to co-operate, and have had it running with an XP1800+, ie 1.533G, and it was working fine with that CPU, and wanted to up the tempo and have dropped an XP2400+ 2 Gig CPU into it, and rewired everything, but have an amber LED lit up on the MOBO just behind the Floppy Connector on the MOBO and a NO SIGNAL on the the dreaded BLACK Screen ......

    I hear you cry why change it, if it worked then !!!!!

    Because I want to drop the 1800+ into a SOYO SY-K7ADA, which only has an ALi Magik1Chipset, and they usually only take up to approx 1.4G, and so did the next logical thing and decided to make use of both boards, as the BIOS Chip section on an MSI 6330 Ver5 Award BIOS is 3.6, when the automatic Live Update 2 decided it was time to upgrade to a BIOS of 3.9, of which there is no such animal, and so totally confused the BIOS, so that on Bootup, it would just say can't read Drive A, and that was that, end of story ..... Just get the BIOS Chip reset ? I was taking it out and the locking plate came off the board and stuffed it !!!!!! :hammer:

    So I buy another board that had a nice little 1800 on it to replace it but had to go to make two puters out of more spare parts, of about three or four different dismantled machines, when I was also offerred another case and PSU etc and thought how good's this !!!!!!! So we are now back to the top of the page :blah: :blah: :blah:

    Anyone have any ideas on this little LED that's behind the Floppy Socket ? :shrug: :confused:
    Great thing about flying a desktop, is that CASA ( Civil Aviation Safety Authority ) can't touch ya no matter how many times you crash and burn !!!!!! HIC HIC

    Cheers 4 now from Downunder,
    Desktop Pilot

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Did ya clear the CMOS (check ya manual on this proceedure) when ya changed CPU's? The LED is likely just to tell ya that power is ok. Also Gigabyte has not tested an Athlon XP CPU over XP2100+ with that mobo.

  3. #3
    Join Date
    Jun 2003
    Posts
    24

    Default

    Thanks Wiggo, :thumb: and yeah I did clear the CMOS, and actually took the battery out and short the terminals, as there isn't any CMOS pins on this MOBO, which is surprising, given all the dip switches on it, or I can't find it !!!!

    I did notice that this board isn't noted for anything over 1.8G, in any literature, but would've thought that if the Via 133A Chipset of the MSI 6330 Ver5, of 2001 could handle it, ( XP2400+ ), then the newer and with AMD's own chipset built 761 Northbridge fitted MOBO of Jan 2002 would be able to handle it, also given the same 686B Southbridge, and with only two other features, being ATA133 RAID plus the two BIOS, but what is also different is, that the MSI uses a seperate 4 pin 12V PSU to the CPU where the GA-7DXR+ only has a seperate voltage line to the AGP slot ..... but then, who ever said computers or components that make up puters work, make any sense !!!!!:shrug:

    Still puzzled by that amber LED top left of the Floppy Controller ....
    :confused:
    Great thing about flying a desktop, is that CASA ( Civil Aviation Safety Authority ) can't touch ya no matter how many times you crash and burn !!!!!! HIC HIC

    Cheers 4 now from Downunder,
    Desktop Pilot

  4. #4
    Join Date
    Sep 2002
    Posts
    1,636

    Default

    I think I will agree with Wiggo on this one. As I have an Soyo black dragon mobo, which is running a 1.3duron, but when I tried stiking a xp1700+ or xp2000+ in it, I got the same result you did. Oh and its a kt266 chipset. I would suggest trying to put the old chip back in and see if it works. also, did you unplug the power when clearing CMOS? as ATX psus still give power to mobo, enen when they are turned off.

  5. #5
    Join Date
    Jun 2003
    Posts
    24

    Default

    I'm not disagreein' with Wiggo on the XP2400+ on the Gigabyte Board, and matter of fact reckon he's 100% correct, but it just means that the Soyo will sit around a while longer till I find another 1.4 Thunderbird for that Magik1 Chipset that the Soyo MOBO is based on, which btw, most other MOBOs of that time, came out with the Via 133A Chipset, and the XP2400+ worked quite a treat on the MSI 6330 ver5 and no doubt should also work quite well on other 133a chipped boards, and the likes of your Soyo Dragon and other MOBOs with Via266 Chipsets, which is why I was surprised that the AMD's own 761 Northbridge couldn't hack the pace, even while still coupled with the same Southbridge that they all used ..... :shrug:

    I am a bit baffled, Kane 2, why your XP1700+ or even the XP2000+ wouldn't be a goer, unless they are Palamino Core 13 micron build CPUs, as against the 18 micron build Thunderbird cores, but is still somewhat of a puzzle, as the XP2400+ is a Barton cored 13 micron build CPU, which, when one really thinks about it, the fact is that the 18 micron chips might run a lot warmer and need to be used with much larger H/sinks and fans they don't draw any more power to drive them, ( the chip that is ) as comparred to the 13 micron ones, of which out of all the chips I have, the XP2400+ has the smallest H/sink and fan, as shipped in their origonal containers, bar the 1.4 Thunderbird where I used a lapped Copper based Volcano 7, which I purchased seperately, after the TT Twin Orb wasn't quite up to doin' the job in summer ......

    As for disconnecting the PSU and the ATX plugs, thats a job that's hated, but a must do definate or one could end up with this :afro:

    Oh well, looks like the XP1800+ is just about to go back from where it came, and that's back onto the board I took it off :steam: :tears: :grr: :cry: :mad:
    Great thing about flying a desktop, is that CASA ( Civil Aviation Safety Authority ) can't touch ya no matter how many times you crash and burn !!!!!! HIC HIC

    Cheers 4 now from Downunder,
    Desktop Pilot

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •