Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 53

Thread: Asus P4SD-LA?!




  1. #41
    Join Date
    Dec 2003
    Posts
    21

    Default

    I didn't buy the M/B I just so happen to work in the computer repair business and the M/B I got was defective it had the video and audio issues on it also it was non-returnable so I couldn't return it to the parts vendor so it would normally sit in our storage warehouse for years. I checked with my local boss he told me if I wanted it keep it since it would just sit in the warehouse collecting dust. I was told if they did need it for inventory purposes I would have to give it back but he thought it would be unlikely. I needed a upgrade from my old P III so I thought why not. Worst case if they want it back I will have to buy a new M/B but I don't think they will. All together this system cost me less than $300 to build since I had some parts from my older PIII 700 pc.
    I took the old pc and I threw in a old Voodoo3 card and I just have to come up with a audio card and I'll sell it probably for about $125 or so.
    ASUS P4SD-LA
    2.53 Ghz P4 533 FSB
    512MB 3200 dual DDR
    GeForce 4 Ti4600 128 MB
    Sound Blaster Live 5.1 Platinum
    Western Digital 40 Gig 7200k 2 MB cache
    20" FP2000 ultra sharp LCD

  2. #42
    Join Date
    Jan 2004
    Posts
    1

    Default

    Sepherum2ya,
    Did you ever find an answer to your initial request for a BIOS update? I have a HP PC876x mutimedia computer that has the same motherboard , FSB and processor as yours. I did find a BIOS upgrade on the HP website by searching for the PC876x. It took me to V3.18 but also turned on a search for a CPU fan which this computer does not have (case fan & duct). I just installed an additional CPU fan to the MB and it allowed th PC to start.
    If you need more info on finding the BIOS upgrade let me know and I could proably replicate what I did and give you a HTTP address.

  3. #43
    Join Date
    Dec 2003
    Posts
    21

    Default

    For the V3.18 bios upgrade
    Try this link: http://h20015.www2.hp.com/en/softwar...etype=software
    I just searched on the m300y media center pc it has the same MB.

    Oh and this looks like a good deal on 2x256mb 512 MB of PC 4200 533mhz dual channel DDR memory: http://komusa.com/51kit2pc53du.html Only $106.
    ASUS P4SD-LA
    2.53 Ghz P4 533 FSB
    512MB 3200 dual DDR
    GeForce 4 Ti4600 128 MB
    Sound Blaster Live 5.1 Platinum
    Western Digital 40 Gig 7200k 2 MB cache
    20" FP2000 ultra sharp LCD

  4. #44

    Default

    i'm sorry, i have no need for that link.

    But i have learned on how to overclock your "ASUS P4SD-LA"!
    Download the Application "SoftFSB" and you could even buy it to get rid of the annoyances"
    The Motherboard will not be listed.
    BUT, the PLL will be!:)
    On my motherboard the PLL is: ICS 952606
    I selected that one.
    Now, the PLL is diffrent so it requires you to use the "FineTuning" section.
    So click the button.
    Then just change your speeds from there!
    I clocked my at a 3.0+ but it didn't work well, just froze a few seconds after i exited, so i rebooted. But I know it works becasue i have ran benchmarks while overclocked!
    I hope it works for you guys! I'm trying to get the developer to list the motherboard as it's name.

  5. #45
    Join Date
    Jan 2004
    Posts
    1

    Default

    http://h20015.www2.hp.com/en/documen...Name=c00041640


    the links on the left can prolly take you to the bios downloads - mine is the 3gig cpu but the mobo shares the same name

    hope this helps

  6. #46

    Default

    I hope that you know there are 2 diffrent ASUS P4SD-LA's.
    There is one with Intergrated graphics
    and there that does not have that.
    The link you posted for a bios update is the one that does NOT have the video. In my case i have the one with video. Even though i don't use it.:bounce2:

  7. #47
    Join Date
    Aug 2004
    Posts
    1

    Default Re: Asus P4SD-LA?!

    I've got a P4SD-LA from HP too. In a recent venture to improve the gaming performance of my computer, I replaced my piece of junk Nvidia Geforce MX 440 with a Nvidia Geforce 6800, and now I get stelar performance.

    The Geforce 6800 is supposed to run Nvidia's 6-series demos like Nalu, Timbury, and Clear Sailing. These demos run like crap and I exceed all of Nvidia's requirements. Nvidia told me that I may need to update my AGP drivers or change my AGP aperture. HP told me (the idoits that they are) that to protect my computer from being ruined, the BIOS do not include an option to change AGP aperture. I also do not know where to find AGP drivers for this board. Anyone know of any?

    Another possibility for the bad performance of these demos is my system RAM. After all, a computer is as strong as its weakest link. I have 512 MB PC2700 (2x 256MB). Pathetic isn't it. My system stats are below. Please tell me the fastest speed of RAM that I can take and whether or not it's worth selling what I have and buying new RAM. (Please bare in mind that I want 1 gig). Thanks for your help.

    Stats:
    P4 2.6 Ghz HT
    512 Mb RAM (2x 256MB PC2700 DIMM)
    Nvidia Geforce 6800

  8. #48
    Join Date
    Aug 2004
    Posts
    4

    Default Re: Asus P4SD-LA?!

    I found your site looking for help. Thanks! I too have the P4SD-LA with no video. Just got it and upon first boot I'm getting a stop error 0x0000007B inaccessible boot device. I'm trying to use my old HD with windows 2000. I've tried with 95 also but it just goes to the curser. I'm not a fan of XP and would like to use 2000. I'm guessing that my board doesn't have the right HD controler. Please Any help?????? I'm not really smart when it comes to these things.

  9. #49
    Join Date
    Apr 2004
    Location
    Australia
    Posts
    1,525

    Default Re: Asus P4SD-LA?!

    Quote Originally Posted by STI470
    I found your site looking for help. Thanks! I too have the P4SD-LA with no video. Just got it and upon first boot I'm getting a stop error 0x0000007B inaccessible boot device. I'm trying to use my old HD with windows 2000. I've tried with 95 also but it just goes to the curser. I'm not a fan of XP and would like to use 2000. I'm guessing that my board doesn't have the right HD controler. Please Any help?????? I'm not really smart when it comes to these things.
    Have you done a fresh install of 2K or are you trying to use an install from an old hardware setup?
    Troubleshooting Stop 0x0000007B or "0x4,0,0,0" Error

  10. #50
    Join Date
    Aug 2004
    Posts
    4

    Default Re: Asus P4SD-LA?!

    From an old setup that came with my old computer.

    Thanks

Page 5 of 6 FirstFirst ... 3456 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •