Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Weird Thing happened last Night




  1. #1

    Default

    There I was catching up on my Jedi Academy Game. Just get back to where I was and the game crashes. I think its something to do with the overclock I've got going. However, I rebooted and the display and gone to 800x600 and in 16 colours. The AGP driver had gone?! I reinstalled it and it was fine. Anyone had any problems like this? Its a MSI nforce 2 board with a Radeon 9500 pro overclocked (only a little)

  2. #2
    Join Date
    Jun 2003
    Location
    Sunderland, England
    Posts
    529

    Default

    i had exactly the same problem a couple of days ago after using the tv out port on my geforce4mx440 and had to reinstall the graphics drivers

    im also using an msi nforce2motherboard
    <img src="http://gfx.statgfx.com/old/folding.cgi?&username=metallicat666&teamid=33272&t rans=yes&.jpg" alt="www.Statgfx.com" />

  3. #3
    Join Date
    Mar 2003
    Location
    Australia -> Victoria -> Melbourne
    Posts
    419

    Default

    I've faced the same problem before too. All I did was rebooted again and everything was back to normal.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •