Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Problems Installing OS




  1. #1

    Default

    HI all

    Got a weird Problem.

    Been trying to install Windows 2000 Server onto a PC. Abit KTA7-Raid with Maxtor 120gb with Duron 1400 Processor, 52 speed Memorex CD.

    What happens is when the installer gets to copying the files to the harddrive it keeps getting errors saying the file is corrupt on the CD. I have tried Win 2000 Professional, Win2003 Beta Server all with same results. These CDs work fine on other computers. Tried different CD and moved harddrive to Raid Channel of motherboard but get same problems. Used Maxtors Powermax to check Harddrive and is OK.

    Any clues what else can cause this?

    Cheers
    Paul

  2. #2
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Its either bad RAM, bad IDE cables, or a last resort a blown IDE channel on the mobo

  3. #3
    Join Date
    Aug 2003
    Posts
    1,790

    Default

    Very odd...I know this is obvious but have you tried a reformat? And are you using NTFS?

    FX5900 - 3DMark2001 [20,566] - 3DMark2003 [7,281] - Aquamark3 [56,694]
    Ti4400 - 3DMark2001 [16,028]

  4. #4
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    you could have a bad CD-ROM (or whatever optical drive you are using). have you tried using a different one?
    I've gone too far and need to move on!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •