Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 5 of 7 FirstFirst ... 34567 LastLast
Results 41 to 50 of 64

Thread: What motherboard(s) do you use?




  1. #41
    Join Date
    Nov 2001
    Location
    Bendigo Australia
    Posts
    1,788

    Default

    Main PC : MSI k7t266 Pro2-RU with XP1800 & 768 Meg DDR & 160 HD
    Wife PC: Jetway 866as-r with Duron 1200 & 256 DDR & 80 G HD

    Kids PC: tekram P6b40-a4x with PII 333 & 288 Meg SDram

    Print Server : Toshiba 110 laptop

    Laptop : IBM Note book

  2. #42
    Join Date
    Jan 2002
    Posts
    535

    Default

    Main: Soyo Dragon Plus, XP 1800
    2nd: MSI, Athlon 900
    3rd: FIC VA-503+, AMD 450
    and some oldies:laugh:

  3. #43
    Join Date
    May 2002
    Posts
    32

    Default

    Run a MSI 845 Ultra on my machine. (P4 2.0GHz)
    A Gigabyte GA-60XE on the wifes machine. (Plll 1.0GHz)
    A Gigabyte GA-6VX7-1394 on my third machine. (Plll 866MHz)

    Always went with the Gigabytes for years but they are very hard to get here in the Philippines, so went for the MSI and am very happy with it. :thumb:

  4. #44
    Join Date
    May 2002
    Posts
    7

    Default

    Asus A7V333
    256 DDR333
    AMD Athlon XP 2000

    Put it together 2 days ago.. Luv it so far, no problems.

  5. #45
    Join Date
    Dec 2001
    Posts
    1,297

    Default

    Okay...I'll take that "never using Abit part again..." You might be able to tell from my lovely sig.

  6. #46
    Join Date
    May 2002
    Location
    NJ, USA
    Posts
    56

    Default

    Main Computer: EPoX 4SDA+

    Secondary Computer: ABit BF6
    __/\__
    \ oO / cHeEsY327
    /_ ~_\ _ _____________ __ _ _ _
    | \/
    | EPoX 4SDA+ Motherboard w/ Intel P4 2.0a @ 2.625GHz
    | SoundBlaster Live! X-Gamer 5.1 w/ Logitech Z560 4.1 Surround
    | 40GB Quantum Fireball Plus AS & 30GB Maxtor DiamondMax Plus 60
    : Lite-On 52x24x52 CD-RW & Asus 50x CD-ROM
    : 768MB Corsair XMS3000 DDR333
    . PNY GeForce 4 Ti4600 128MB
    Windows XP Pro

  7. #47
    Join Date
    Nov 2001
    Posts
    709

    Default

    Well...I use..


    Gigabyte GA-7VTXH+ w/ Athlon 1.53Ghz @ 1.72Ghz
    http://www.gigabyte.com.tw/products/7vtxh+.htm

    Gigabyte GA-7ZXR w/ Athlon 1.1Ghz @ 1.1Ghz
    http://www.gigabyte.com.tw/products/7zxr_3.htm

    :afro: :afro: :afro: :afro: :afro:
    Quick!!.Pack your bags!!

    The Elephants are coming!!

  8. #48
    Join Date
    May 2002
    Posts
    67

    Default

    Asus A7A266 with tbird 1200 @ 1400
    SOYO 6BA+ with pentium II 350
    Just1tree

    "I feel the need....the need for speed!"

  9. #49
    Join Date
    May 2002
    Posts
    2,489

    Default

    ABit KX7...w/raid
    Ahh time to play CS.!
    - Damien

  10. #50
    Join Date
    May 2002
    Posts
    14

    Default

    ASUS A7V333/A VIA KT333 - No RAID.
    I can't wait 'till I sell my old one this week, ahh..Just enough to finish the new one and get it running :D Muhaha :flames:
    "The greatness of Evil lies in its awful accuracy, for without that deadly talent for being in the right place at the right time, Evil must suffer defeat. Unlike it's opposite, Good, Evil is allowed no human failings, no miscalculations. Evil must be perfect, or depend upon the imperfections of others. "

Page 5 of 7 FirstFirst ... 34567 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •