Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: GA-7N400 pro2 & TT Silent Boost




  1. #1
    Join Date
    Nov 2003
    Posts
    3

    Default

    Does the Gigabyte GA-7N400 Pro2 have space for a Thermaltake A1889 Silent Boost ??

  2. #2
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    I don't have the GA-7N400 pro2, but I do have a TT Silent Boost. After looking at the attached pic of your mobo I can almost guarantee that it will fit without a problem.

    *btw, "Help" is a very poor thread title so I have changed it. Next time try to put a little thought into it.
    I've gone too far and need to move on!

  3. #3
    Join Date
    Nov 2003
    Posts
    3

    Default

    btw, that image is not a ga-7n400. This is
    http://www.giga-byte.com/MotherBoard...400%20Pro.htm#

  4. #4
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    Quote Originally Posted by None120
    btw, that image is not a ga-7n400. This is
    http://www.giga-byte.com/MotherBoard...400%20Pro.htm#
    that is where I pulled the pic from that I posted. look at the page you just linked to, the pic above and the pic on that page are one in the same. if your mobo doesn't look like that, you either have a different version or gigabyte has goofed on their site. The link below is the pic I just posted, look at the file name.

    http://www.giga-byte.com/Motherboard...pro_10_big.jpg
    I've gone too far and need to move on!

  5. #5
    Join Date
    Nov 2003
    Posts
    3

    Default

    its not the same, just close. Take a look at your pic around the cpu and the pic on the link.

  6. #6
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Quote Originally Posted by None120
    its not the same, just close. Take a look at your pic around the cpu and the pic on the link.
    Hes right they arent the same, looks just to be different revisions of the same mobo tho

  7. #7
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Yep same board but different revisions (boy they certianly did a make over durin' the revision though).

  8. #8
    Join Date
    Dec 2003
    Posts
    6

    Default

    Okay none, here's my best judgment for you, i'll say yes it does fit (if you havent mounted one already) because i bought a volcano 12 for the exact same 7n400 pro2. it was almost too tight, but it fits nicely. i think it might be pushing on a capacitor a little bit, but nothing even close to damaging. heh, and i would highly suggest the silent, because mine cranks out the sound. >.<

    hope everything works okay.
    -life is uber

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •