Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: memory disappeared




  1. #1
    Join Date
    Oct 2003
    Posts
    53

    Default

    This is my same ancient P3 system. The other day I posted a thread on the motherboard limit being 256mb. I had put in 2 sticks of 256mb sdram and of course it only showed up as 256mb instead of the 512mb - which is consistent with what I had read on the crucial site that my pc system could only support max 256mb ram.
    So now I took out 1 stick of 256mb ram to use elsewhere and just noticed today that the total memory in my system now shows as 128mb. Where has the other 128mb from the 256mb stick disappeared? :?: Could it be that the motherboard only supports 2x128mb sticks as opposed to 1x256mb stick in one meemory slot?
    I put in a 64mb stick in the other slot with the 256mb and the total memory showing up is 192mb now.
    Any help would be appreciated.
    Thanks
    ps. as noted previously not sure of my motherboard make. its ms but no actual model number.
    Eye See You..........

  2. #2
    Join Date
    Sep 2002
    Posts
    1,636

    Default

    in my experience if the mobo has 2 slots and 256 limit that means 2x128

  3. #3
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    It's sounds like ya mobo is only fitted with SIMM sockets and not DIMM sockets so if those sticks that ya usin' are double sided then that will be why.

  4. #4
    Join Date
    Oct 2003
    Posts
    53

    Default

    thanks for ur help. i'll just plod on with this memory for the minute. damn
    Eye See You..........

  5. #5
    Join Date
    Dec 2002
    Location
    Winnipeg, Canada
    Posts
    848

    Default

    I have discovered this as well. In peticular with asus p2b mobo and a few others. It can only have 128mb per bank, there is two banks per mem stick. So when a single sided 256mb is installed, the board only sees half of it. When a double sided 256mb (2x128) is installed, all is well since it can see the 128 in each bank. Same would go for a 512mb(2x256), the board would only see 2x128.
    athlon xp-m@2456mhz(12x204)
    tt aquariusII liquid cooled/ arctic silver ceramique
    asus a7n8xe-dlx
    thermaltake xaserIII lanfire
    bfg 6800gt
    seagate sataII 250gb/seagate 7200rpm 160gb ide
    samsung dvdrw
    2x1024 kingston hyper-x pc3200/ windows xp pro sp3
    logitech mx518/ logitech wingman rumble
    2x samsung 955df 19"/ canon i960
    creative x-fi fatal1ty 64mb/ altec lansing 251-5.1
    mushkin 550w

    opteron 146 @ 2850 (10x285)
    DFI infinity nf4 ultra
    thermaltake tsunami dream -black
    seagate sataII 500gb
    evga 8600gt oc ssc edition
    samsung sata dvd-rw
    2x1024 ocz black
    logitech ifeel/ nec accusync 75f
    ocz fatal1ty 550w

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •