Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: i have a big problem with my new mobo...




  1. #11
    Join Date
    Dec 2003
    Posts
    14

    Default

    the error that appears is:
    cpu is unworkable or has been changed check cpu soft menu



    something like that


    :(






    thx
    ThX

  2. #12
    Join Date
    Dec 2003
    Posts
    14

    Default

    ohh and the cpu temperatures are very high i think when im in bios and check temperatures they r like 42c

    :(
    that very bad?
    ThX

  3. #13
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    i don't know about your particular hardware but a little bit of search has led me to this
    Q - During the boot process my system stops and displays" CPU is unworkable or has been changed- check softmenu." What is wrong and what can I do to get rid of this error message?

    A - You are over or under clocking your processor and you have “Speed Error Hold” enabled in your bios. With this setting in the bios enabled, the bios stops and warns you when it detects that the Soft Menu II settings do not match the factory settings for your CPU chip. To stop the error set Speed Error Hold to disable in the bios or reset your processor to the factory settings in SoftMenu II.
    now what that tells me is that there is something known as "CPU Soft Menu" in your BIOS. you have to go there. the mobo will redetect your CPU speed settings and will set it self to that. save the CMOS settings and exit. this procedure should solve that error. another thing is that did you check whether the CPU you are using is supported by the mobo?
    running a CPU at 42 degree celcius is not at all "too" hot rather in my book i won't even call that hot as i consistently run on 46 - 47 degrees.
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  4. #14
    Join Date
    Dec 2003
    Posts
    14

    Default

    i have been there (cpu soft menu) and i have changed all the ssetting 2 default and when i do that happens the samething
    could it be that im having some memory issues i have khx 3000 or should i fix timings?
    more voltage?
    what should i do?
    well i think that the ai7 supports a p4 2.4 533
    ill check by putting this hardrive...




    thx
    ThX

  5. #15
    Join Date
    Dec 2003
    Posts
    14

    Default

    well happens the same thing as later not the cpu error
    ThX

  6. #16
    Join Date
    Sep 2002
    Location
    Central Alberta , Canada
    Posts
    1,019

    Default

    Pardon me for muddying the waters as such but I'm still wondering if part of your problem is not with your old windows installation. Your words: "ill check by putting this hardrive..." makes me wonder if you are still trying to just swap hard drives between different systems without reinstalling windows. If windows is getting opened to the point of starting the old motherboard/cpu settings then you would start seeing major errors. Have you actually tryed inserting the windows disk and restarting the computer with the disk in the drive or have you just inserted the disk while in the process of booting up the system? You may also want to check your bios setting to see that "boot from cd" is enabled.
    Antec 900 case (4 120mm and 1 200mm lighted fans + UFO flashing light set + 2 12" and 1 6" Mutant Mods meteor lights) - Aerogate ll thermal controller - Asus M2N-e SLI - AMD 64 X2 AM2 6400+ - Corsair TX650 PSU - MSI 450GTS Cyclone OC - 2 X 2GB Patriot Extreme Performance PC2 6400 RAM - SATA 320 GB Seagate HD, SATA 300GB Maxtor HD and IDE 80 GB Samsung HD - Floppy Drive/Card Reader Combo - LG SuperMulti Lightscribe 18x DVD RW - Plextor PX-716A DVD r/rw - Windows 7 Home Premium 64

    Crude but Effective ... it is a way of life.

  7. #17
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Clearing CMOS may get rid of that CPU unworkable error, also check all the jumpers

  8. #18
    Join Date
    Dec 2003
    Posts
    14

    Default

    ys i did it i reached windows intalation but i lost my product key guess ill have 2 buy another windows :(
    ThX

  9. #19
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    imo you have done enough for the time being. you should now call your local tech person and let him/her handle the thing. you never know what an expert sitting in front of your PC can do for you :)
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  10. #20
    Join Date
    Dec 2003
    Posts
    14

    Default

    can he tell me my product key????




    thx
    ThX

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •