Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: new mobo how to...




  1. #1
    Join Date
    Dec 2003
    Posts
    14

    Default

    i dont have sound and when i try to play a game it will keep loading
    what can this b???




    thx
    ThX

  2. #2
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    Did you reinstall Windows when you get the new mobo?

    Also, did you install ya Chipset drivers?

  3. #3
    Join Date
    Nov 2001
    Posts
    539

    Default

    some computer specs would help :)
    MSN Messenger - handy481@hotmail.com
    DC++ - handy481 :: Sweden Xperience :: BootCamp 02 :: Revolution xShare 01 :: Mp3Heaven

  4. #4
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    Quote Originally Posted by hansito
    i dont have sound and when i try to play a game it will keep loading
    what can this b???
    thx
    that's it? there can be 101 things that can cause that problem.

    What these guys (and myslef) are trying to tell you is that we need a lot more specific detail before we can help you with this.

    We could cough up random possibilities all day long... I think you get the point.

    :cheers:
    I've gone too far and need to move on!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •