Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: This a good mobo




  1. #1
    Join Date
    Jan 2004
    Posts
    66

    Default

    http://www.msi.com.tw/program/produc...il.php?UID=433


    Is that a good mobo friend of mine is thinking of gettin it.
    My Main Rig:
    | X2 3800+ @ 2.95 | DFI LanParty UT NF4 Ultra-D | mushkin eXtreme Performance 2GB PC4000 | Fortron 500watt Blue Storm Psu | Thermaltake Xaser III VM3000A Skull Case 6x80mm Fans 1x120mm Fans | EvGA 7800GT CO SE @ 501/1.24 | WD 120gig 7,200rpm 8mb cachSATA HD | Logitech z560's |

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Yep its a good mobo as I havn't heard any bad reports about them.

  3. #3
    Join Date
    Jan 2004
    Posts
    66

    Default

    My friend not sure about a p4 system or a amd.
    My Main Rig:
    | X2 3800+ @ 2.95 | DFI LanParty UT NF4 Ultra-D | mushkin eXtreme Performance 2GB PC4000 | Fortron 500watt Blue Storm Psu | Thermaltake Xaser III VM3000A Skull Case 6x80mm Fans 1x120mm Fans | EvGA 7800GT CO SE @ 501/1.24 | WD 120gig 7,200rpm 8mb cachSATA HD | Logitech z560's |

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    A lot will depend on how much he wants to spend and what his main uses for it are.

  5. #5
    Join Date
    Sep 2003
    Location
    USA
    Posts
    925

    Default

    Quote Originally Posted by Roger20r
    http://www.msi.com.tw/program/produc...il.php?UID=433


    Is that a good mobo friend of mine is thinking of gettin it.
    I have the 865PE Neo2-FIS2R board in this system but have only owned it for about 3 weeks. So far its been good and fast, but when I boot up the first black screen says that the bios was not detected. I'm not sure what thats about, maybe I'll give MSI a call today and ask them becuase everthing seems to be working like it should.

  6. #6

    Default

    I have the 865PE Neo2-FIS2R board in this system but have only owned it for about 3 weeks. So far its been good and fast, but when I boot up the first black screen says that the bios was not detected. I'm not sure what thats about, maybe I'll give MSI a call today and ask them becuase everthing seems to be working like it should.
    well i would just flash the bios to the newest version, just to see before u call, unless u wanna call anyways, might save time tho if u dont call.

  7. #7
    Join Date
    Sep 2003
    Location
    USA
    Posts
    925

    Default

    Quote Originally Posted by swinger
    well i would just flash the bios to the newest version, just to see before u call, unless u wanna call anyways, might save time tho if u dont call.

    Other than installing Windows XP, Updating the bios was the first thing I did.

  8. #8

    Default

    so u got that message before u flashed the bios too?

  9. #9
    Join Date
    Sep 2003
    Location
    USA
    Posts
    925

    Default

    Quote Originally Posted by swinger
    so u got that message before u flashed the bios too?
    Yes, but after taking another look at it the screen says Bios not installed.... instead of not detected But it is installed, infact I just reflashed it to make double sure with MSI liveupdate:confused: , I think the next thing I'll try is resetting the it.


    I just tried calling MSI's tech support (626 581 3001 it's not toll-free) but could not get ahold of anyone live:( . So I left a message to call me back and E-mailed them about it. I hate companies with unreachable LIVE tech support, chalk one down for MSI .


    Update: MSI already called me back, that was fast:), had a hard time understanding the tech guys English though:eek: ... Anyway I just had to disable the onboard promise IDE in the bios and now the message is gone. Everything is hunky dory now:) .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •