Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: No POST blues...




  1. #11
    Join Date
    Dec 2003
    Posts
    24

    Default

    okay good news

    first of all, no the CMOS never got reset, cus honestly I dont know how to do that.

    Im up and running now though. As far as I can tell, my processor was not seated correctly into the MB. I gave a little extra push and it popped down correctly. Once I had the memory in and plugged in keyboard I dropped to two beeps. Popped in the video card and voila I was Posting. Installed each component from there checking for post each reboot.

    OS is installed now and so far so good. The real test comes for me once im up and gaming again to see if my true problem is solved.

    This one is solved now though, thanks for responses folks
    My Specs:
    MotherBoard: ASUS P4P800 865PE/ICH5
    CPU: P4/2.6CGHz,800M 478P/512K HT
    Cooling: COOLERMASTER ISB-V73 AR4 and Artic Silver 5
    Power: ANTEC TRUE430 ATX
    Video: Leadtek FX5900XT 128MB
    Hard Drive: WD800JD, Western Digital SATA
    Memory: Kingston KHX3200AK2/512
    Sound: Creative Audigy 2 ZS

  2. #12
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Good to hear that ya got that sorted. :thumb:

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •