Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Ali chipset agp prob




  1. #1
    Join Date
    Mar 2002
    Posts
    2

    Default

    this is my second system

    duron 1 gig
    Geforce 2 MX (hercules prophet)
    256 ram

    ECS K7AMA (ali chip set )

    Most of the time this heap of junk wont boot , i pretty sure its the
    ali AGP driver :( It just locks or pixalise ,

    Help Please , and bios or agp driver update :confused:

  2. #2
    Join Date
    Nov 2001
    Location
    Taipei, Taiwan
    Posts
    4,308

    Default

    What happens exactly?
    Cameron "Mr.Tweak" Wilmot
    Managing Director
    Tweak Town Pty Ltd

  3. #3
    Join Date
    Mar 2002
    Posts
    2

    Default

    O.K . Installed Win ME ,
    put the agp driver on ( ali 1 on mobo CD )
    reboot ... works fine 1024 x 768
    click on windows media player crash !
    reboot gets just past the windows logo , crash
    or black screen ,,, or funny blue or red pixals everwhere .


    it boots to safe mode , Ive diable on board sound , change
    GC drivers , but still wont boot high res ( well It must be some windows driver it dont like )

    Ive tried it in XP and the same thing happens

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •