Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Asus P4P800s and video




  1. #1
    Join Date
    Aug 2002
    Posts
    4

    Question Asus P4P800s and video

    Does anyone know if either the Ati 7500 0r the Nivida Goeforce2 Mx400 video card work with the Asus p4p800s it says use only 1.5v or 0.8 cards with this board
    http://www.asus.com/products/mb/soc...0s/overview.htm

  2. #2
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default Re: Asus P4P800s and video

    They should work fine.

  3. #3
    Join Date
    Aug 2002
    Posts
    4

    Angry Re: Asus P4P800s and video

    I give up on this board,it will not post at all,even took it to the local computer shop and they could not get it to work,I RMA'd this board to Asus and they sent it back telling me to update the bios,how the hell can I update the bios if I cant even get it to start? So I am sending it back to them at my cost,no RMA number or anything,just a note telling them to give me a new one or put this one where the sun dont shine.

  4. #4
    Join Date
    Apr 2004
    Location
    Australia
    Posts
    1,525

    Default Re: Asus P4P800s and video

    Personally I wouldn't have even considered using either of those cards with that mainboard (both cards date back to the voltage change between 3.3v and 1.5v), an R9000 or GF4 MX would be the oldest cards that I would have used.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •