Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: New Setup - No Video




  1. #1
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    Hi guys. I'm hoping you can help me.

    I just built a new set up with a soltek SL-75DRV5, AMD 1800+, OCZ PC2700 DDR 256MB, Enlight Case with 340 Watt power supply. Also using a PCI geforce 2 64MB from my old pc.

    When I turn on the pc, I get about a 3 second beep followed by about 4 seconds of silence. And this will continue to repeat. I get no video at all. There is a thread similiar to this problem and I've tried everything with no luck (eg. clear cmos, insulate motherboard, tried all kinds of ddr cmos settings( I removed the floppy, HD, and cdrom from board with just video card connected...same problem. I know the monitor and card are fine. Award says that any beep code beside a long-short-short beep, is a ram problem. Is their a known problem between OCZ and the via KT333 chipset?

    Any suggestions would be helpful. Thanks.

  2. #2
    Join Date
    Nov 2001
    Posts
    362

    Default

    I could be wrong...but I think your mobo wants an AGP vid card and is not recognising the PCI card at all....try removing the PCI card and if you get the same result try and borrow/steal/beg a loan of an AGP card to try........
    The older I get...the better I was

  3. #3
    Join Date
    Nov 2001
    Posts
    439

    Default

    I don't have the board anymore so I can't check the manual for you, however, in the manual all the beep codes should be listed and their meanings. Once you know that, it's easy to figure out the problem.

    No there is no known problem with OCZ memory and the KT333 chipset, so if it is a memory problem, the memory is either faulty or not seated correctly.
    Asher Moses

  4. #4
    Join Date
    Mar 2004
    Posts
    2,910

    Default

    Hi guys. Thanks for the replies! I'm sort of on track to whats wrong. I do have it booting up now. I was looking at customer reviews for ocz memory and found where someone having exact same problem..just one long beep.

    http://www.newegg.com/app/Custrating...tem=20-146-802

    I believe right now, my fsb is running at 266mhz and is booting. I'm sorry, but I'm not totally familiar with all these settings on the board and bios. Here's where I'm at.

    On board*
    Frequency Ratio Select Dip Switch: 11.5X
    CPU External Frequency Setting Dip Switch:
    CPU External Clock - 133.3Mhz
    PCI Clock - 33.3Mhz
    FSB Clock - 266 Mhz

    Bios DRAM Clock/Drive Control Menu*
    Current FSB Freq - 133 MHz
    Current DRAM Freq - 133 MHz

    DRAM Clock [133mhz] - when i set this to 166, will not boot
    DRAM Timing [Manual]
    DRAM CAS Latency [2.5]
    Bank Interleave [Disabled]
    DRAM Burst Length [4]
    DRAM Queue Depth [2 Level]
    DRAM Command Rate [2T Command]
    System Performance [Normal]
    DDSkew Level [00]

    Am I needing to set the CPU Extern Freq Dip to higher rating? The manual says max FSB for athlon is 266, so that's reason I set it the way it is now. I would just like to get the full potential of my equipment, while keeping stable. Once again, thanks for your help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •