Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: problems with gigbyte ga-81pe 775g




  1. #1
    Join Date
    Jul 2002
    Posts
    16

    Angry problems with gigbyte ga-81pe 775g

    systerm-
    mobo-ga-81pe775
    p4-3ghz-800fsb
    asus-9570 td
    mem-crucial 2x512mb ddr pc2700 cl2 2.5
    the problem is this
    when starting systerm it post
    check mem-ok
    cpu check-ok
    hard drve check-ok
    then an checksum error
    press del to enter bios or f1 to conntin
    the keboard doe not work so iam stuck ,there no os on hard drive because new setup, tryed 4 diffent keyboARDS ri have reset the cmos still the same
    could it be mobo nacked??
    iam an advanced build of pcs but only built amd stuff this first time with an intel
    any ideas please
    .p.s ready ur stite for few years very good!!!!!!!!! BUT THIS IS MY FIRST POST
    please help!!

  2. #2
    Join Date
    Apr 2004
    Location
    Australia
    Posts
    1,525

    Default Re: problems with gigbyte ga-81pe 775g

    Is the keyboard a PS2 one or USB?

  3. #3
    Join Date
    Jul 2002
    Posts
    16

    Default Re: problems with gigbyte ga-81pe 775g

    the keyboard ps2

  4. #4
    Join Date
    Apr 2004
    Location
    Australia
    Posts
    1,525

    Default Re: problems with gigbyte ga-81pe 775g

    Then RMA the board as its faulty.

  5. #5
    Join Date
    Jul 2002
    Posts
    16

    Default Re: problems with gigbyte ga-81pe 775g

    nead a new mobo then

  6. #6
    Join Date
    Jul 2002
    Posts
    16

    Default Re: problems with gigbyte ga-81pe 775g

    any recommedded mobos
    p4 3ghz-800fsb -pinless cpu

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •